<!DOCTYPE html> <html lang="en-US"><head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wave"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wave/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/09/06/woman-adopts-pit-bull-save-it-two-weeks-later-it-kills-her/",
    "contentId": "747KBJGR2BGVTAG2INJVALMSFY",
    "contentName": "Woman adopts pit bull to save it; two weeks later, it kills her",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "animals",
                      "description": "animals",
                      "slug": "animals"
                    },
                  
                    {
                      "text": "pit bull",
                      "description": "pit bull",
                      "slug": "pit-bull"
                    },
                  
                    {
                      "text": "animal attack",
                      "description": "animal attack",
                      "slug": "animal-attack"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-06T05:27:47.990Z",
    "description": "Police say the dog had to be subdued by animal control officers and ultimately euthanized.",
    "hasVideo": "true",
    "metaDescription": "Police say the dog had to be subdued by animal control officers and ultimately euthanized.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        ,
    "publishedDay": "06",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "wave",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]
  
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="SFYNksekR2BFful_aFAAiv_o7N3lHUgUmmUbhJ0iOoE"/> <title>Woman adopts pit bull to save it; two weeks later, it kills her</title> <meta name="keywords" content="woman adopts pit bull, rescue animal, mauled to death, woman killed, dog attack, pit bull euthanized"> <meta name="news_keywords" content="woman adopts pit bull, rescue animal, mauled to death, woman killed, dog attack, pit bull euthanized"/> <meta name="date" content="2018-09-06T05:27:49.408Z"/> <meta itemprop="description" name="description" content="Police say the dog had to be subdued by animal control officers and ultimately euthanized."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/09/06/woman-adopts-pit-bull-save-it-two-weeks-later-it-kills-her/"> <meta name="twitter:title" content="Woman adopts pit bull to save it; two weeks later, it kills her"/> <meta name="twitter:image" content="http://www.wave3.com/resizer/kHtuEfx_US72jEXFQ5l9KzYtImE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WD37OKJKWJHFBCMRPZDJC7ZAJQ.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Police say the dog had to be subdued by animal control officers and ultimately euthanized."/> <meta name="twitter:site" content="@wave3news"/> <meta name="twitter:creator" content="@wave3news"> <meta property="og:url" content="/2018/09/06/woman-adopts-pit-bull-save-it-two-weeks-later-it-kills-her/"/> <meta property="og:title" content="Woman adopts pit bull to save it; two weeks later, it kills her"/> <meta itemprop="image" property="og:image" content="http://www.wave3.com/resizer/kHtuEfx_US72jEXFQ5l9KzYtImE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WD37OKJKWJHFBCMRPZDJC7ZAJQ.JPG"/> <meta property="og:description" content="Police say the dog had to be subdued by animal control officers and ultimately euthanized."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wave3.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="172784009442800"/> <meta property="fb:pages" content="140776323685"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wave3news"> <meta property="article:tag" content="animals, pit bull, animal attack"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Woman adopts pit bull to save it; two weeks later, it kills her",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wave3.com/resizer/kHtuEfx_US72jEXFQ5l9KzYtImE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WD37OKJKWJHFBCMRPZDJC7ZAJQ.JPG",
          "height": 400.0,
          "width": 1200
        },
        
        "datePublished": "2018-09-06T05:27:47.990Z",
        "dateModified": "2018-09-06T05:27:49.408Z",
        "articleBody": "COLUMBIA, MD (WBAL/CNN) - Police say a 64-year-old woman was mauled to death in her backyard by a pit bull she adopted as a rescue animal only weeks prior.Family members, including the victim’s sister Susan Eve LeClair, say they want 64-year-old Robin Conway remembered as a wonderful woman who loved animals.Police were called to Conway’s home Sept. 3 for a report that a woman had been mauled to death by a dog described as a pit bull.Conway&#039;s family says her husband found her injured in their yard with the dog standing over her around 7:20 p.m. The man called 911 and tied the dog to a fence post.Conway was pronounced dead at the scene.According to police, the dog continued barking and lunging while tied to the post. It had to be subdued by animal control officers and ultimately euthanized.&#034;This was one animal she thought she could save, that needed to be rescued, but unfortunately, it killed her,&#034; LeClair said.Two weeks prior to the incident, Conway brought the pit bull home and began providing foster care. Police say the dog was adopted from out of state.A necropsy will be performed to determine if the dog had rabies or any other medical issues.&#034;I have friends who&#039;ve been owners of pit bull mixes, and they were great. So, there was something wrong with this particular dog that is not to be taken as something to be held against all pit bulls, pit bull mixes because there are some lovely ones out there,&#034; LeClair said.The state medical examiner will determine Conway&#039;s cause of death in an autopsy.Police say there had been no previous calls to animal control related to the address.Copyright 2018 WBAL, Family photos via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Police say the dog had to be subdued by animal control officers and ultimately euthanized."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wave3news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/832a6457461cecef40b2/rm/rm-framework832a6457461cecef40b2.css?v=15" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wave-logo.svg?v=15)}</style><link href="/pb/resources/dist/832a6457461cecef40b2/rm/rm-framework832a6457461cecef40b2.css?v=15" rel="stylesheet"/> <link href="/pb/resources/dist/832a6457461cecef40b2/rm/rm-features832a6457461cecef40b2.css?v=15" rel="stylesheet"/> <link href="/pb/resources/dist/832a6457461cecef40b2/rm/rm-services832a6457461cecef40b2.css?v=15" rel="stylesheet"/> <script async src="/pb/resources/dist/832a6457461cecef40b2/rm/rm-index832a6457461cecef40b2.js?v=15"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=15"></script><script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> 
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"737777",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.55.57.60",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"a20a12f",region:"27471",protocol:"",blver:14,akM:"f",akN:"ae",akTT:"O",akTX:"1",akTI:"a20a12f",ai:"465996",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"737777",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.55.57.60",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"a20a12f",region:"27471",protocol:"",blver:14,akM:"f",akN:"ae",akTT:"O",akTX:"1",akTI:"a20a12f",ai:"465996",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal hidden visible-desktop"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/traffic" class="color-grey-dark">Traffic</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/health" class="color-grey-dark">Focus on Health</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/listens-live/" class="color-grey-dark">Listens Live!</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/legal/legal-brief" class="color-grey-dark">Legal Brief</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/news/consumer/your-money/" class="color-grey-dark">Your Money</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wave3.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-on-mobile"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.derbycityweekend.com/?_ga=2.169989664.1459428273.1535149883-815905118.1527635181" class="">Derby City Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/apps" class="color-white">Wave 3 Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/political" class="color-white">Political</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/watercooler" class="color-white">Watercooler</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/uofl-scandal" class="color-white">UofL Scandal</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/basketball-bribery-scandal" class="color-white">Basketball Bribery Scandal</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/tbys" class="color-white">Taking Back Your Streets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/goodnews" class="color-white">Positively WAVE</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/local" class="color-white">Local</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local/louisville-metro" class="color-white">Louisville Metro</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/local/hardin-county" class="color-white">Hardin County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/local/oldham-county" class="color-white">Oldham County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/local/bullitt-county" class="color-white">Bullitt County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/local/nelson-county" class="color-white">Nelson County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/local/spencer-county" class="color-white">Spencer County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/local/shelby-county" class="color-white">Shelby County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/local/clark-county" class="color-white">Clark County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/local/floyd-county" class="color-white">Floyd County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/local/harrison-county" class="color-white">Harrison County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/local/scott-county" class="color-white">Scott County</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/blog" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/weather-facts" class="color-white">Hokey Weather Facts</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/derby" class="color-white">Derby</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/derby/experts" class="color-white">Experts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa" class="color-white">NCAA</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/university-of-louisville" class="color-white">University of Louisville</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/ncaa/university-of-kentucky" class="color-white">University of Kentucky</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/ncaa/indiana-university" class="color-white">Indiana University</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Touchdown Friday Night</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/scoreboard/" class="color-white">Scores</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/focus-on-health-nova-health/" class="color-white">Focus On Health - Nova Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/focus-on-health-kleinert-kutz/" class="color-white">Focus on Health - Kleinert Kutz</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/wave-country" class="color-white">WAVE Country</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/pass-the-cash" class="color-white">Pass the Cash</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/imagination-library" class="color-white">Imagination Library</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/sounds-of-the-city" class="color-white">Sounds of the City</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/set-list" class="color-white">The Set List</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/support-heroes" class="color-white">Supporting Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/user-content" class="color-white">WAVE 3 Nation</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/education" class="color-white">Education</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/2018/08/26/wave-jobs/" class="color-white">Wave 3 Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wave-breaking/" data-url="/pb/api/v2/render/feature" data-website="wave" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wave-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wave"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad41-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad41" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad41",slotName:"wave/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"747KBJGR2BGVTAG2INJVALMSFY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Woman adopts pit bull to save it; two weeks later, it kills her</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Woman adopts pit bull to save it; two weeks later, it kills her" src="http://www.wave3.com/resizer/2ps7j2yb_SCZ_BRtrbzP025A9DA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WD37OKJKWJHFBCMRPZDJC7ZAJQ.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Family members say they want 64-year-old Robin Conway remembered as a wonderful woman who loved animals. (Source: Family photos/WBAL/CNN) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 hidden visible-desktop spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Woman+adopts+pit+bull+to+save+it%3B+two+weeks+later%2C+it+kills+her&amp;url=http%3A%2F%2Fwww.wave3.com%2F2018%2F09%2F06%2Fwoman-adopts-pit-bull-save-it-two-weeks-later-it-kills-her%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wave3.com%2F2018%2F09%2F06%2Fwoman-adopts-pit-bull-save-it-two-weeks-later-it-kills-her%2F&amp;title=Woman+adopts+pit+bull+to+save+it%3B+two+weeks+later%2C+it+kills+her', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Woman%20adopts%20pit%20bull%20to%20save%20it%3B%20two%20weeks%20later%2C%20it%20kills%20her&amp;body=Read%20more%20on%20Woman%20adopts%20pit%20bull%20to%20save%20it%3B%20two%20weeks%20later%2C%20it%20kills%20her%20at%20http%3A%2F%2Fwww.wave3.com%2F2018%2F09%2F06%2Fwoman-adopts-pit-bull-save-it-two-weeks-later-it-kills-her%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-o icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> September 6, 2018 at 12:27 AM EST - Updated September 6 at 12:27 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>COLUMBIA, MD (WBAL/CNN) - Police say a 64-year-old woman was mauled to death in her backyard by a pit bull she adopted as a rescue animal only weeks prior.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Family members, including the victim’s sister Susan Eve LeClair, say they want 64-year-old Robin Conway remembered as a wonderful woman who loved animals.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police were called to Conway’s home Sept. 3 for a report that a woman had been mauled to death by a dog described as a pit bull.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Conway's family says her husband found her injured in their yard with the dog standing over her around 7:20 p.m. The man called 911 and tied the dog to a fence post.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad1854-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1854" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1854",slotName:"wave/web/news/national/747KBJGR2BGVTAG2INJVALMSFY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Conway was pronounced dead at the scene.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1808-ac92a529-e511-4d8c-97ed-db8c496431c3" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: WBAL/Family photos/CNN)"> <div class="powa" id="powa-1808-ac92a529-e511-4d8c-97ed-db8c496431c3" data-ping-rate="15" data-org="raycom" data-uuid="ac92a529-e511-4d8c-97ed-db8c496431c3" data-playthrough="true" data-autoplay="true" data-preroll-ad-path="63316753/digital-content-center/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Woman adopts pit bull to save it; two weeks later, it kills her</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to police, the dog continued barking and lunging while tied to the post. It had to be subdued by animal control officers and ultimately euthanized.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"This was one animal she thought she could save, that needed to be rescued, but unfortunately, it killed her," LeClair said.</p> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad832-sticky" class="flex-container-column hidden-mobile"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad832" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad832",slotName:"wave/web/news/national/747KBJGR2BGVTAG2INJVALMSFY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"desktop",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Two weeks prior to the incident, Conway brought the pit bull home and began providing foster care. Police say the dog was adopted from out of state.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad1553-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1553" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1553",slotName:"wave/web/news/national/747KBJGR2BGVTAG2INJVALMSFY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A necropsy will be performed to determine if the dog had rabies or any other medical issues.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I have friends who've been owners of pit bull mixes, and they were great. So, there was something wrong with this particular dog that is not to be taken as something to be held against all pit bulls, pit bull mixes because there are some lovely ones out there," LeClair said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The state medical examiner will determine Conway's cause of death in an autopsy.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police say there had been no previous calls to animal control related to the address.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 WBAL, Family photos via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=" "> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wave3.com/2018/09/06/woman-adopts-pit-bull-save-it-two-weeks-later-it-kills-her/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wave3.com/2018/09/06/woman-adopts-pit-bull-save-it-two-weeks-later-it-kills-her/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad530-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad530" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad530",slotName:"wave/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"747KBJGR2BGVTAG2INJVALMSFY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USKY1096" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wave" data-location-code="USKY1096" data-content-config-keys='Code' data-content-config-values='USKY1096'/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wave3.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wave/esplive/digdop_capt.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="78" data-temp-c="26"> 78</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in <br/>Louisville, KY</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wave3.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast </button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad545-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad545" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad545",slotName:"wave/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"747KBJGR2BGVTAG2INJVALMSFY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-159367" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/06/with-just-days-left-live-one-man-marries-his-best-friend/"> <img class="width-full " alt="With just days left to live, one man marries his best friend" src="http://www.wave3.com/resizer/Qtl8jHD56W446Os3qEtp_45OVX4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/W4JCZX3Z5BHVFJQPZBZQXL6WHE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/06/with-just-days-left-live-one-man-marries-his-best-friend/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; With just days left to live, one man marries his best friend</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Andreina Centlivre</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/06/two-heroes-honored-pulling-unconscious-man-burning-house/"> <img class="width-full " alt="Two heroes honored for pulling unconscious man from burning house" src="http://www.wave3.com/resizer/8JVd_SiaC2UHjQEC2axZxKz3whs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RN4DALDCEJFZZIG5UN33DYQYSI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/06/two-heroes-honored-pulling-unconscious-man-burning-house/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Two heroes honored for pulling unconscious man from burning house</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>David Mattingly</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/06/family-fatal-hit-run-victim-meet-hero-witness/"> <img class="width-full " alt="Family of fatal hit and run victim meet hero witness" src="http://www.wave3.com/resizer/w9-bEuv6MEmFuSXtkEGJpPa-8g0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ROZSMD22FZEGLP66DKBZK3ODYE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/06/family-fatal-hit-run-victim-meet-hero-witness/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Family of fatal hit and run victim meet hero witness</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Sara Rivest</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/06/shot-apartment-complex-southwestern-louisville/"> <img class="width-full " alt="1 shot, killed at apartment complex in south Louisville" src="http://www.wave3.com/resizer/ePER922z1Vj4lC_sP_-cC1ygY40=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GLGSX7RXUJCJJN5A7VSKVTNOIE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/06/shot-apartment-complex-southwestern-louisville/"> 1 shot, killed at apartment complex in south Louisville</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Laurel Mallory</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/05/rest-easy-john-rest-easy-louisville-says-final-goodbye-horse-racing-icon/"> <img class="width-full " alt="’Rest easy John, rest easy:’ Louisville says final goodbye to horse racing icon" src="http://www.wave3.com/resizer/blCvAPr_k-6sy-gijP9-lwBV05Q=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AXHLOSPVIRAZBBUS4DKNRAJ7QY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/05/rest-easy-john-rest-easy-louisville-says-final-goodbye-horse-racing-icon/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; ’Rest easy John, rest easy:’ Louisville says final goodbye to horse racing icon</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Connie Leonard</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/05/injuries-reported-fire-business-camp-ground-rd/"> <img class="width-full " alt="Injuries reported in fire at business on Camp Ground Rd" src="http://www.wave3.com/resizer/XsMmyQG-NDQfcQaaQ_PpQW44ZEk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UQWPQBCTNBCSNLRSLS6S2CYPB4.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/05/injuries-reported-fire-business-camp-ground-rd/"> Injuries reported in fire at business on Camp Ground Rd</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Laurel Mallory</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/05/crashes-creating-traffic-mess-i-south-between-i-i-/"> <img class="width-full " alt="2 crashes creating traffic mess on I-71 South between I-265 and I-264" src="http://www.wave3.com/resizer/J17I_2bsXHpK5_hWECTpWSUuDvw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JCNQ2SAU7JFCRBHTNDD4H2W6KY.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/05/crashes-creating-traffic-mess-i-south-between-i-i-/"> 2 crashes creating traffic mess on I-71 South between I-265 and I-264</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Laurel Mallory</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/05/pending-night-closure-clark-memorial-bridge-causing-concern-businesses/"> <img class="width-full " alt="Pending night closure of Clark Memorial Bridge causing concern for businesses" src="http://www.wave3.com/resizer/Aa0K2p7nBovJ1U3jOI-2quuDePY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WQIUEXMKKBFYPH7D5LE3VZYK7Q.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/05/pending-night-closure-clark-memorial-bridge-causing-concern-businesses/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Pending night closure of Clark Memorial Bridge causing concern for businesses</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rachael Krause</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad1337-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1337" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1337",slotName:"wave/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"747KBJGR2BGVTAG2INJVALMSFY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wave3.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 725 S. Floyd Street<br/>Louisville, KY 40203<br/>(502) 585-2201 </p> <a class="call-to-action uppercase color-white" href="/2018/08/26/contact-wave-email-addresses-social-media/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wave" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wave3.com" class="color-white">publicfile@wave3.com<br/>(502) 561-4140</a></li> <li><a href="http://webpubcontent.raycommedia.com/wave/pdf/WAVE%202017-2018%20EEO%20Public%20File%20Report.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12062304/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wave3news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wave3news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden visible-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wave" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wave3.com" class="color-white">publicfile@wave3.com<br/>(502) 561-4140</a></li> <li><a href="http://webpubcontent.raycommedia.com/wave/pdf/WAVE%202017-2018%20EEO%20Public%20File%20Report.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12062304/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="hidden visible-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wave3news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wave3news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=15'></script>