<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wave"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wave/web/news/top-story",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/01/21/alert-day-bitter-cold-with-slick-spots/",
    "contentId": "UELREBGMQRGJFHMOAHF6W223MQ",
    "contentName": "ALERT DAY: Bitter cold with slick spots",
    "contentOwner": "wave",
    "contentTags":  [
                  
                    {
                      "text": "weather",
                      "description": "weather",
                      "slug": "weather"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-01-18T10:31:24.421Z",
    "description": "Expect a decent amount of sunshine today. It will remain below freezing all the way into this evening.",
    "hasVideo": "false",
    "metaDescription": "Expect a decent amount of sunshine today. It will remain below freezing all the way into this evening.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Story",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "18",
    "publishedMonth": "01",
    "publishedYear": "2019",
    "stationName": "wave",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="SFYNksekR2BFful_aFAAiv_o7N3lHUgUmmUbhJ0iOoE"/> <title>ALERT DAY: Bitter cold with slick spots</title> <meta name="keywords" content="wave 3 weather, alert day, rain, snow, ice, wintery mix, weather, forecast, cold, temperatures, weekend, overnight, flash freeze, Kevin Harned, video, watch, low, high, Louisville, Indiana, Kentucky"> <meta name="news_keywords" content="wave 3 weather, alert day, rain, snow, ice, wintery mix, weather, forecast, cold, temperatures, weekend, overnight, flash freeze, Kevin Harned, video, watch, low, high, Louisville, Indiana, Kentucky"/> <meta name="date" content="2019-01-21T11:25:07.705Z"/> <meta itemprop="description" name="description" content="Expect a decent amount of sunshine today. It will remain below freezing all the way into this evening."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wave3.com/2019/01/21/alert-day-bitter-cold-with-slick-spots/"> <meta name="twitter:title" content="ALERT DAY: Bitter cold with slick spots"/> <meta name="twitter:image" content="http://www.wave3.com/resizer/HEE3LybLJGw7oSYYaqoxGocqDE0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ETFNHUHRCVGF5FJWOMRF6UYGLU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Expect a decent amount of sunshine today. It will remain below freezing all the way into this evening."/> <meta name="twitter:site" content="@wave3news"/> <meta name="twitter:creator" content="@wave3news"> <meta property="og:url" content="http://www.wave3.com/2019/01/21/alert-day-bitter-cold-with-slick-spots/"/> <meta property="og:title" content="ALERT DAY: Bitter cold with slick spots"/> <meta itemprop="image" property="og:image" content="http://www.wave3.com/resizer/HEE3LybLJGw7oSYYaqoxGocqDE0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ETFNHUHRCVGF5FJWOMRF6UYGLU.jpg"/> <meta property="og:description" content="Expect a decent amount of sunshine today. It will remain below freezing all the way into this evening."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wave3.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="172784009442800"/> <meta property="fb:pages" content="140776323685"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wave3news"> <meta property="article:tag" content="weather"> <link rel="amphtml" href="/2019/01/21/alert-day-bitter-cold-with-slick-spots/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "ALERT DAY: Bitter cold with slick spots",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wave3.com/resizer/HEE3LybLJGw7oSYYaqoxGocqDE0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ETFNHUHRCVGF5FJWOMRF6UYGLU.jpg",
          "height": 1067.0,
          "width": 1200
        },
        
        "datePublished": "2019-01-21T11:25:06.399Z",
        "dateModified": "2019-01-21T11:25:07.705Z",
        "articleBody": "ALERT DAYSTHIS MORNINGWEDNESDAY 1/23ALERTSWatch for slick spots this morningStrong winds late Tuesday night/Wednesday Rain changes to snowSlick roads expectedLOUISVILLE, KY (WAVE) - Certainly the coldest morning of the season with some single digits on the map for some. Expect a decent amount of sunshine today. It will remain below freezing all the way into this evening.South winds overnight may actually allow for us to climb to the freezing mark by sunrise Tuesday, which will set the stage for a warmer day into the 40s.Grab-N-Go: Monday morning, Jan. 21, 2019The south flow will really ramp up Tuesday night with wind gusts over 40 mph near sunrise Wednesday. The wind will be ahead of a band of rain will the move through during the morning Wednesday.Temperatures will then crash into the afternoon…changing some of the rain to snow before ending. Even without snow, icy roads can develop with the rapid drop in temperatures expected.After this system leaves us, it is full-on winter for a week…or longer.ALSO: See the WAVE 3 Weather winter forecast | Updated closings, delays | Winter weather driving tipsFORECASTTODAY (ALERT DAY): Mostly sunny and cold; HIGH: 27°TONIGHT: (ALERT DAY): Mainly clear; Cold; LOW: 24°, then rising to near 32° by sunriseTUESDAY: Mix of sun and clouds; Warmer; HIGH: 46IN THE APPALERT DAYS:&amp;nbsp;Today and again WednesdayTraffic Map:&amp;nbsp;Updated incidents and delaysEARLIEST ALERT:&amp;nbsp;More winter weather possibilities next weekCopyright 2019 WAVE 3 News. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Expect a decent amount of sunshine today. It will remain below freezing all the way into this evening."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wave3.com",
        "logo": "http://www.wave3.com/pb/resources/images/rm_icons/wave-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wave3news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wave-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/traffic" class="color-grey-dark">Traffic</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/health" class="color-grey-dark">Focus on Health</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/business/listens-live/" class="color-grey-dark">Listens Live!</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/business/legal/legal-brief" class="color-grey-dark">Legal Brief</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/news/consumer/your-money/" class="color-grey-dark">Your Money</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://a.pgtb.me/1H0Zts" class="color-grey-dark">Pass The Cash</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wave3.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wave3.com/about-us/" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.derbycityweekend.com/?_ga=2.169989664.1459428273.1535149883-815905118.1527635181" class="">Derby City Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wave3.com/apps" class="color-white">Wave 3 Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wave3.com/live/" class="color-white">Watch Live</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/political" class="color-white">Political</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/goodnews" class="color-white">Positively WAVE</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/tbys" class="color-white">Taking Back Your Streets</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/watercooler" class="color-white">Watercooler</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/local" class="color-white">Local</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local/louisville-metro" class="color-white">Louisville Metro</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/local/hardin-county" class="color-white">Hardin County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/local/oldham-county" class="color-white">Oldham County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/local/bullitt-county" class="color-white">Bullitt County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/local/nelson-county" class="color-white">Nelson County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/local/spencer-county" class="color-white">Spencer County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/local/shelby-county" class="color-white">Shelby County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/local/clark-county" class="color-white">Clark County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/local/floyd-county" class="color-white">Floyd County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/local/harrison-county" class="color-white">Harrison County</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/local/scott-county" class="color-white">Scott County</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/blog" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wave3.com/weather/email-subscribe/" class="color-white">Weather Email</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/weather-facts" class="color-white">Hokey Weather Facts</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/derby" class="color-white">Derby</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/derby/experts" class="color-white">Experts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa" class="color-white">NCAA</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/football" class="color-white">Football</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Touchdown Friday Night</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wave3.com/sports/scoreboard/" class="color-white">Scores</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wave3.com/health/" class="color-white">Focus on Health - Kleinert Kutz</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wave3.com/angel-tree/" class="color-white">Angel Tree</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/wave-country" class="color-white">WAVE Country</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/pass-the-cash" class="color-white">Pass the Cash</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/imagination-library" class="color-white">Imagination Library</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">WAVE 3 Nation</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/education" class="color-white">Education</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wave3.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wave3.com/2018/08/26/wave-jobs/" class="color-white">Wave 3 Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wave-breaking/" data-url="/pb/api/v2/render/feature" data-website="wave" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wave-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wave"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad213-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad213" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad213",slotName:"wave/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UELREBGMQRGJFHMOAHF6W223MQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">ALERT DAY: Bitter cold with slick spots</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="ALERT DAY: Bitter cold with slick spots" src="http://www.wave3.com/resizer/fbOp5yZfXWShrnoYcw2aj4X_Tpk=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ETFNHUHRCVGF5FJWOMRF6UYGLU.jpg"/> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=ALERT+DAY%3A+Bitter+cold+with+slick+spots&amp;url=http%3A%2F%2Fwww.wave3.com%2F2019%2F01%2F21%2Falert-day-bitter-cold-with-slick-spots%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wave3.com%2F2019%2F01%2F21%2Falert-day-bitter-cold-with-slick-spots%2F&amp;title=ALERT+DAY%3A+Bitter+cold+with+slick+spots', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=ALERT%20DAY%3A%20Bitter%20cold%20with%20slick%20spots&amp;body=Read%20more%20on%20ALERT%20DAY%3A%20Bitter%20cold%20with%20slick%20spots%20at%20http%3A%2F%2Fwww.wave3.com%2F2019%2F01%2F21%2Falert-day-bitter-cold-with-slick-spots%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> January 18, 2019 at 5:31 AM EST - Updated January 21 at 6:25 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><u><b>ALERT DAYS</b></u></p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li> THIS MORNING</li> <li> WEDNESDAY 1/23</li> </ul> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><u><b>ALERTS</b></u></p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li> Watch for slick spots this morning</li> <li> Strong winds late Tuesday night/Wednesday Rain changes to snow</li> <li> Slick roads expected</li> </ul> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LOUISVILLE, KY (WAVE) - Certainly the coldest morning of the season with some single digits on the map for some. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Expect a decent amount of sunshine today. It will remain below freezing all the way into this evening.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad916-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad916" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad916",slotName:"wave/web/news/top-story/UELREBGMQRGJFHMOAHF6W223MQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>South winds overnight may actually allow for us to climb to the freezing mark by sunrise Tuesday, which will set the stage for a warmer day into the 40s.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-240-6129c268-7f67-46d8-8d0d-9f3583040ba9" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="wave"> <div class="powa" id="powa-240-6129c268-7f67-46d8-8d0d-9f3583040ba9" data-ping-rate="15" data-org="raycom" data-uuid="6129c268-7f67-46d8-8d0d-9f3583040ba9" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wave/web/weather/forecast" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Grab-N-Go: Monday morning, Jan. 21, 2019</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The south flow will really ramp up Tuesday night with wind gusts over 40 mph near sunrise Wednesday. The wind will be ahead of a band of rain will the move through during the morning Wednesday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Temperatures will then crash into the afternoon…changing some of the rain to snow before ending. Even without snow, icy roads can develop with the rapid drop in temperatures expected.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad689-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad689" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad689",slotName:"wave/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>After this system leaves us, it is full-on winter for a week…or longer.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1370-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1370" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1370",slotName:"wave/web/news/top-story/UELREBGMQRGJFHMOAHF6W223MQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>ALSO: </b><a href="http://www.wave3.com/2018/11/03/winter-forecast-/"><b>See the WAVE 3 Weather winter forecast</b></a><b> | </b><a href="http://www.wave3.com/weather/closings/"><b>Updated closings, delays</b></a><b> | </b><a href="http://www.wave3.com/2018/11/14/need-get-out-during-winter-weather-check-out-these-tips/"><b>Winter weather driving tips</b></a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>FORECAST</b></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TODAY<b> (ALERT DAY)</b>: Mostly sunny and cold; HIGH: 27°</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TONIGHT: <b>(ALERT DAY</b>): Mainly clear; Cold; LOW: 24°, then rising to near 32° by sunrise</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1174-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1174" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1174",slotName:"wave/web/news/top-story/UELREBGMQRGJFHMOAHF6W223MQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TUESDAY: Mix of sun and clouds; Warmer; HIGH: 46</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><u><b>IN THE APP</b></u></p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li> ALERT DAYS:&nbsp;Today and again Wednesday</li> <li> Traffic Map:&nbsp;Updated incidents and delays</li> <li> EARLIEST ALERT:&nbsp;More winter weather possibilities next week</li> </ul> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WAVE 3 News. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wave3.com/2019/01/21/alert-day-bitter-cold-with-slick-spots/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wave3.com/2019/01/21/alert-day-bitter-cold-with-slick-spots/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad925-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad925" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad925",slotName:"wave/web/news/top-story",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UELREBGMQRGJFHMOAHF6W223MQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USKY1096" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wave" data-location-code="USKY1096" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USKY1096,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wave3.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wave/esplive/digdop_capt.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="11" data-temp-c="-12"> 11</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Louisville, KY</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wave3.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad910-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad910" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad910",slotName:"wave/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-47412" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/21/shutdown-goes-trump-offer-doesnt-budge-democrats/"> <img class="width-full " alt="Shutdown goes on as Trump offer doesn’t budge Democrats" src="http://www.wave3.com/resizer/M0vHd-JYIET_dIAId3tPHqzbIVY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R3E6U6Z6O5DJJLGSQFICPS2Q64.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/21/shutdown-goes-trump-offer-doesnt-budge-democrats/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Shutdown goes on as Trump offer doesn’t budge Democrats</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">With hundreds of thousands of federal workers set to face another federal pay period without paychecks, Senate Majority Leader Mitch McConnell has agreed to bring Trump's proposal to the floor this week.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/01/21/kamala-harris-announces-she-will-run-president/"> <img class="width-full " alt="Kamala Harris announces she will run for president" src="http://www.wave3.com/resizer/pAd6gBcJfaR8p3gGeDyIKaCeEsQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5QLEHD745NHOBGPUZKH7DPC7Q4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/21/kamala-harris-announces-she-will-run-president/"> Kamala Harris announces she will run for president</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Sen. Kamala Harris, D-CA, is one of several high-profile Democrats reportedly considering running for her party’s nomination in 2020.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Gray News Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad582-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad582" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad582",slotName:"wave/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UELREBGMQRGJFHMOAHF6W223MQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-179533" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/21/covington-catholic-student-incident-indigenous-peoples-march-releases-statement/"> <img class="width-full " alt="Covington Catholic student from incident at Indigenous Peoples March releases statement" src="http://www.wave3.com/resizer/5AN_MIneGW_NRLyBcIy4kmnLzn4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JPP5WPKTVBARPECLMOF7TEEGG4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/21/covington-catholic-student-incident-indigenous-peoples-march-releases-statement/"> Covington Catholic student from incident at Indigenous Peoples March releases statement</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Briana Rice</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:36 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/19/native-american-community-demands-apology-kentucky-high-school-after-disrepectful-incident-indigenous-peoples-march/"> <img class="width-full " alt="New video shows more of incident involving Kentucky high school students at Indigenous Peoples March " src="http://www.wave3.com/resizer/5AN_MIneGW_NRLyBcIy4kmnLzn4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JPP5WPKTVBARPECLMOF7TEEGG4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/19/native-american-community-demands-apology-kentucky-high-school-after-disrepectful-incident-indigenous-peoples-march/"> New video shows more of incident involving Kentucky high school students at Indigenous Peoples March </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Briana Rice</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:16 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/21/mother-found-passed-out-top-year-old-charged-after-his-death/"> <img class="width-full " alt="Mother found passed out on top of 1-year-old charged after his death" src="http://www.wave3.com/resizer/EqBEGFxA2i-qMmOO31ijkyQt6No=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7WO2U7RURVAKNIUI6WCQZQF7CE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/21/mother-found-passed-out-top-year-old-charged-after-his-death/"> Mother found passed out on top of 1-year-old charged after his death</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 3:25 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/01/21/suspect-accused-killing-including-baby-shot-dead-by-deputies-save-young-girl/"> <img class="width-full " alt="Suspect accused of killing 4, including baby, shot dead by deputies to save young girl" src="http://www.wave3.com/resizer/CgM8FQQW4hs6niKUbaHMqrOX_Ao=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QATAYBV3OZDXFDY64N54HQEQA4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/01/21/suspect-accused-killing-including-baby-shot-dead-by-deputies-save-young-girl/"> Suspect accused of killing 4, including baby, shot dead by deputies to save young girl</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1:25 AM at 1:25 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad739-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad739" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad739",slotName:"wave/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"UELREBGMQRGJFHMOAHF6W223MQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wave3.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 725 S. Floyd Street<br/>Louisville, KY 40203<br/>(502) 585-2201 </p> <a class="call-to-action uppercase color-white" href="http://www.wave3.com/2018/08/26/contact-wave-email-addresses-social-media/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wave" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wave3.com" class="color-white">publicfile@wave3.com<br/>(502) 561-4140</a></li> <li><a href="http://webpubcontent.raycommedia.com/wave/pdf/WAVE%202017-2018%20EEO%20Public%20File%20Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wave3.com/story/12062304/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12801-Louisville" class="color-white">WAVE Careers</a></li> <li><a href="http://www.wave3.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wave3.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wave3news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wave3news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wave" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wave3.com" class="color-white">publicfile@wave3.com<br/>(502) 561-4140</a></li> <li><a href="http://webpubcontent.raycommedia.com/wave/pdf/WAVE%202017-2018%20EEO%20Public%20File%20Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wave3.com/story/12062304/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12801-Louisville" class="color-white">WAVE Careers</a></li> <li><a href="http://www.wave3.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wave3.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wave3news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wave3news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>