<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lvji8a" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lvji8a";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Fire damages truck, building at Jasper business - wave3.com-Louisville News, Weather &amp; Sports</title>
<meta name="Description" content="The fire was reported at Cave Quarries, located at 1503 South Meridian Road around 8:40 a.m. Friday, according to Jasper dispatch. "><meta name="KEYWORDS" content="wave,wave3,wave3news,television,louisville,kentucky,indiana,news,sports,weather "><meta name="news_keywords" content="wave,wave3,wave3news,television,louisville,kentucky,indiana,news,sports,weather "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/01/12"><meta name="owner" content="WAVE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.5.11"><meta name="wn-base" content="IIS03"><meta name="wnreadableurl" content="fire-damages-truck-building-at-jasper-business"><meta property="og:title" content="Fire damages truck, building at Jasper business"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wave3.com/story/37252671/fire-damages-truck-building-at-jasper-business"><meta property="og:image" content="http://WAVE.images.worldnow.com/images/15809070_G.jpg"><meta property="og:description" content="The fire was reported at Cave Quarries, located at 1503 South Meridian Road around 8:40 a.m. Friday, according to Jasper dispatch. "><link rel="canonical" href="http://www.wave3.com/story/37252671/fire-damages-truck-building-at-jasper-business"><meta name="author" content="Sarah Jackson"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fire damages truck, building at Jasper business"><meta name="twitter:description" content="The fire was reported at Cave Quarries, located at 1503 South Meridian Road around 8:40 a.m. Friday, according to Jasper dispatch. "><meta name="twitter:image" content="http://WAVE.images.worldnow.com/images/15809070_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="172784009442800"><meta property="fb:pages" content="140776323685">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"87295aca6c","applicationID":"47703323","transactionName":"ZANaMkECDEoDVUYLDl1JdglBDgNVC0xXBk4Z","queueTime":0,"applicationTime":68,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="msvalidate.01" content="97FBE94E502C2B499D15EF3C5C129809" /><meta property="fb:admins" content="644426401" /><meta name="twitter:site" content="@wave3news"><meta name="twitter:creator" content="@wave3news"> <meta property='article:publisher' content='http://www.facebook.com/wave3news' /><meta name="google-site-verification" content="SFYNksekR2BFful_aFAAiv_o7N3lHUgUmmUbhJ0iOoE" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.5.11_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://wave.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A31%3A23_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.5.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.5.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.5.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.5.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu31 UL
                    , #menu31 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu31 A,
                    #menu31 LI.wnOn .wnSublevel A,
                    #menu31 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu31 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu31
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wave.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu31
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu31 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu31 LI.wnOn A,
                        #menu31 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu31 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu31 .wnSublevel { background-color: #d9dad9;  }
                #menu31 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu31 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu31 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu31 .wnSublevel LI.wnHasSublevel A { background: url('http://wave.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu31 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu31 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu31 .wnRight .wnMiddle { background: url('http://wave.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu31 LI.wnOn .wnMiddle { background-image: url('http://wave.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAVE',
            affiliateId : '31',
            baseUrl : 'www.wave3.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '24',mdPartnerDomain : 'http://dub.wave3.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wave.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.5.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAVE';
wng_pageInfo.ownerAffiliateId=parseInt('31',10);
wng_pageInfo.containerId=parseInt('37252671',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37252671/fire-damages-truck-building-at-jasper-business';
wng_pageInfo.content_authors='Sarah Jackson';
wng_pageInfo.headline='Fire damages truck, building at Jasper business';
wng_pageInfo.pageTitle='Fire damages truck, building at Jasper business - wave3.com-Louisville News, Weather & Sports';
wng_pageInfo.pageTitleTag='wave3.com-Louisville News, Weather & Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAVE';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAVE'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAVE'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAVE'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAVE'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wave.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A31%3A23_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAVE.config.js?ver=7.4.5.11_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.5.11_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wave/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wave/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wave.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wave/custom/2015/wave-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wave/custom/2015/wave-custom.css" /><link rel='alternate' type='application/rss+xml' title='WAVE - News' href='http://www.wave3.com/Global/category.asp?C=1180&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Latest News' href='http://www.wave3.com/Global/category.asp?C=33213&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Metro Louisville News' href='http://www.wave3.com/Global/category.asp?C=60531&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Kentucky News' href='http://www.wave3.com/Global/category.asp?C=60532&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Indiana News' href='http://www.wave3.com/Global/category.asp?C=60533&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Sports' href='http://www.wave3.com/Global/category.asp?C=1181&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Louisville Jobs' href='http://wave.careers.adicio.com/qjs/?searchType=rss&view=Brief&country=United+States&radius=100&state=KY&city=Louisville&clientid=wave'/><link rel='alternate' type='application/rss+xml' title='WAVE - Video' href='http://www.wave3.com/Global/category.asp?C=62707&clienttype=rssmedia'/><link rel='alternate' type='application/rss+xml' title='WAVE ? Weather Blog' href=' http://feeds.feedburner.com/typepad/wave3/weather_blog '/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWAVE" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZW4PD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NZW4PD');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '49', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-124' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Fire damages truck, building at Jasper business - wave3.com-Louisville News, Weather &amp; Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wave.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wave.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu31" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu31"><li class="wnFirstNode" id="menu31_1-C1178"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_1-C1178"><li class="wnFirstNode" id="menu31_1_1-C14181"><span><a href="/category/14181/digital-derby-guide">Digital Derby Guide</a></span></li><li class="" id="menu31_1_2-C200260"><span><a href="/category/200260/wave-3-live">Live Stream</a></span></li><li class="" id="menu31_1_3-C225026"><span><a href="/category/225026/wave-3-news-sunrise">Sunrise</a></span></li><li class="" id="menu31_1_4-C243338"><span><a href="/category/243338/on-time-traffic">Traffic</a></span></li><li class="" id="menu31_1_5-C305517"><span><a href="/category/305517/uofl-scandal">UofL Scandal</a></span></li><li class="" id="menu31_1_6-C327801"><span><a href="/category/327801/basketball-bribery-scandal">Basketball Bribery Scandal</a></span></li><li class="" id="menu31_1_7-C5967"><span><a href="/category/5967/recalls">Product Recalls</a></span></li></ul></li><li class="" id="menu31_2-C1180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1180/louisville-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_2-C1180"><li class="wnFirstNode" id="menu31_2_1-C14181"><span><a href="/category/14181/digital-derby-guide">Digital Derby Guide</a></span></li><li class="" id="menu31_2_2-C200260"><span><a href="/category/200260/wave-3-live">Live Stream</a></span></li><li class="" id="menu31_2_3-C315792"><span><a href="/category/315792/taking-back-your-streets">Taking Back Your Streets</a></span></li><li class="" id="menu31_2_4-C280478"><span><a href="/category/280478/news-where-you-live">News Where You Live</a></span></li><li class="" id="menu31_2_5-C322944"><span><a href="/category/322944/wave-3-news-en-espanol">WAVE 3 News en Español</a></span></li><li class="" id="menu31_2_6-C87336"><span><a href="/category/87336/politics">Politics</a></span></li><li class="" id="menu31_2_7-C215632"><span><a href="/category/215632/more-slideshows">Slideshows</a></span></li><li class="" id="menu31_2_8-C281094"><span><a href="/category/281094/mugshot-slideshows">Mugshot Slideshows</a></span></li><li class="" id="menu31_2_9-C266065"><span><a href="/category/266065/missing-persons">Missing Persons</a></span></li><li class="" id="menu31_2_10-C262184"><span><a href="/category/262184/health-headlines">Health Headlines</a></span></li><li class="" id="menu31_2_11-C300074"><span><a href="/category/300074/uplifting">Uplifting</a></span></li><li class="" id="menu31_2_12-C242014"><span><a href="/category/242014/watercooler">Watercooler</a></span></li><li class="" id="menu31_2_13-C322589"><span><a href="/category/322589/kentuckys-darkest-day">Kentucky's Darkest Day</a></span></li><li class="" id="menu31_2_14-C233418"><span><a href="/category/233418/national-stories">National</a></span></li></ul></li><li class="" id="menu31_3-C1179"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather </a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_3-C1179"><li class="wnFirstNode" id="menu31_3_1-C244480"><span><a href="/category/244480/skytrack-cameras">SkyTrack Cameras</a></span></li><li class="" id="menu31_3_2-L787792"><span><a href="http://www.wave3.com/category/274311/grab-and-go-weather">GRAB-N-GO</a></span></li><li class="" id="menu31_3_3-L341318"><span><a href="/link/341318/closings-cancellations">Closings</a></span></li><li class="" id="menu31_3_4-C46659"><span><a href="/weatheralerts">Weather Alerts</a></span></li><li class="" id="menu31_3_5-L445929"><span><a href="/category/203056/personal-forecast">Personal Forecast</a></span></li><li class="" id="menu31_3_6-C93447"><span><a href="/category/93447/radar-and-satellite-center">Radar &amp; Satellites</a></span></li><li class="" id="menu31_3_7-C120313"><span><a href="/category/120313/national-weather">National Weather</a></span></li><li class="" id="menu31_3_8-L465100"><span><a href="/category/216067/preference-center">Sign Up: Mobile Weather Alerts</a></span></li><li class="" id="menu31_3_9-L680608"><span><a href="http://www.wave3.com/slideshow?widgetid=103658&amp;clienttype=generic&amp;mobilecgbypass">Hokey Weather Facts Part I</a></span></li><li class="" id="menu31_3_10-L758822"><span><a href="http://www.wave3.com/slideshow?widgetid=174252&amp;clienttype=generic&amp;mobilecgbypass">Hokey Weather Facts Part II</a></span></li></ul></li><li class="" id="menu31_4-C1181"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1181/louisville-sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_4-C1181"><li class="wnFirstNode" id="menu31_4_1-C14181"><span><a href="/category/14181/digital-derby-guide">Digital Derby Guide</a></span></li><li class="" id="menu31_4_2-C327020"><span><a href="/category/327020/college-football-2017">College Football 2017</a></span></li><li class="" id="menu31_4_11-C246990"><span><a href="/category/246990/cards-corner">Cards Corner</a></span></li><li class="" id="menu31_4_3-C323300"><span><a href="/category/323300/2017-ncaa-tournament">2017 NCAA Tournament</a></span></li><li class="" id="menu31_4_12-C108839"><span><a href="/category/108839/cats-corner">Cats Corner</a></span></li><li class="" id="menu31_4_13-C101703"><span><a href="/category/101703/sports-video">Sports Video</a></span></li><li class="" id="menu31_4_14-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu31_4_4-C283829"><span><a href="/category/283829/acc">ACC</a></span></li><li class="" id="menu31_4_5-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu31_4_6-C246992"><span><a href="/category/246992/iu-hoosiers">IU Hoosiers</a></span></li><li class="" id="menu31_4_7-C310317"><span><a href="/category/310317/mike-hartnetts-racing-roundup">Mike Hartnett's Racing Roundup</a></span></li><li class="" id="menu31_4_8-C305517"><span><a href="/category/305517/uofl-scandal">UofL Scandal</a></span></li><li class="" id="menu31_4_9-C327801"><span><a href="/category/327801/basketball-bribery-scandal">Basketball Bribery Scandal</a></span></li><li class="" id="menu31_4_10-C57726"><span><a href="/category/57726/touchdown-friday-night">Touchdown Friday Night</a></span></li></ul></li><li class="" id="menu31_5-C240203"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu31_6-C1253"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1253/troubleshooter">TROUBLESHOOTER</a></span></span></span></span></li><li class=" wnLocked" id="menu31_7-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_7-C68446"><li class="wnFirstNode" id="menu31_7_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu31_7_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu31_7_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu31_7_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu31_7_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu31_7_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu31_7_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu31_7_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu31_7_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu31_7_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu31_7_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu31_7_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu31_7_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu31_8-C1182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1182/community">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_8-C1182"><li class="wnFirstNode" id="menu31_8_1-C229529"><span><a href="/category/229529/wave-country-with-dawne-gee">WAVE Country</a></span></li><li class="" id="menu31_8_2-C320371"><span><a href="/category/320371/imagination-library">Imagination Library</a></span></li><li class="" id="menu31_8_3-C327575"><span><a href="/category/327575/angel-tree">Angel Tree</a></span></li><li class="" id="menu31_8_4-C273264"><span><a href="/category/273264/the-setlist">The Setlist</a></span></li><li class="" id="menu31_8_5-C322224"><span><a href="/category/322224/sounds-of-the-city">Sounds of the City</a></span></li><li class="" id="menu31_8_6-L773333"><span><a href="https://a.pgtb.me/K2NwS3">WAVE Country Champions</a></span></li><li class="" id="menu31_8_7-C267561"><span><a href="/category/267561/pass-the-cash">Pass the Cash</a></span></li><li class="" id="menu31_8_8-C303528"><span><a href="/category/303528/supporting-heroes">Supporting Heroes</a></span></li><li class="" id="menu31_8_9-C22970"><span><a href="/category/22970/wave-3-editorials">WAVE 3 Editorials</a></span></li><li class="" id="menu31_8_10-C268282"><span><a href="/category/268282/jcps-webpage">JCPS News</a></span></li><li class="" id="menu31_8_11-L755383"><span><a href="http://www.wave3.com/category/304262/healthbreak-sponsored-by-kentucky-one">HEALTHBREAK</a></span></li><li class="" id="menu31_8_12-S36167099"><span><a href="/story/36167099/making-strides-against-breast-cancer">Making Strides Against Breast Cancer</a></span></li></ul></li><li class="" id="menu31_9-C1261"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1261/contact-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_9-C1261"><li class="wnFirstNode" id="menu31_9_1-S87588"><span><a href="/story/87588/contact-wave-3-email-addresses-social-media">Email &amp; Social Media</a></span></li><li class="" id="menu31_9_13-C1259"><span><a href="/category/1259/tv-programming">TV Programming</a></span></li><li class="" id="menu31_9_5-C1260"><span><a href="/category/1260/wave-3-news-staff-1-10">WAVE 3 News Staff</a></span></li><li class="" id="menu31_9_6-C1338"><span><a href="/category/1338/wave-3-weather-staff">Storm Tracking Team</a></span></li><li class="" id="menu31_9_7-C1339"><span><a href="/category/1339/wave-3-sports-staff">Sports Staff</a></span></li><li class="" id="menu31_9_2-L578052"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wave.html">Digital Sales</a></span></li><li class="" id="menu31_9_3-S12062304"><span><a href="/story/12062304/closed-captioning-contact-information">Closed Captioning</a></span></li><li class="" id="menu31_9_8-L585571"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/wave||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAVE 3 Public File</a></span></li><li class="" id="menu31_9_9-L631848"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wave/pdf/WAVE_2016_17_EEO_Report.pdf||height=768,width=768,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File</a></span></li><li class="" id="menu31_9_10-L665236"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchCategory=&amp;searchLocation=-12801-Louisville&amp;latitude=&amp;longitude=">WAVE 3 News Jobs</a></span></li><li class="" id="menu31_9_4-L39125"><span><a href="/link/39125/online-program-schedule">What's on TV</a></span></li><li class="" id="menu31_9_11-L376384"><span><a href="javascript:OpenWin('http://www.grittv.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Grit</a></span></li><li class="" id="menu31_9_12-L516564"><span><a href="javascript:OpenWin('http://www.bouncetv.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bounce TV </a></span></li></ul></li><li class="" id="menu31_10-L793332"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="javascript:OpenWin('https://a.pgtb.me/kjlVv4||height=768,width=1024,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">Contests</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu31"></div></div></div></div><div id="spacermenu31" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu31', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Fire damages truck, building at Jasper business</h3>
<time datetime="2018-01-12T14:10:09Z" class="publisheddate wn-time gmt dst-switch">2018-01-12T14:10:09Z</time><time datetime="2018-01-12T18:50:56Z" class="updateddate wn-time gmt dst-switch">2018-01-12T18:50:56Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Sarah Jackson, Digital Content Manager</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:sarahjackson@wave3.com?body=http://www.wave3.com/story/37252671/fire-damages-truck-building-at-jasper-business">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:sarahjackson@wave3.com?body=http://www.wave3.com/story/37252671/fire-damages-truck-building-at-jasper-business">sarahjackson@wave3.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14045554");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "37252671");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "37252671");
            WNGalleryDS37.SetVariable("clipId", "14045554");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="The fire was reported at Cave Quarries, located at 1503 South Meridian Road around 8:40 a.m. Friday, according to Jasper dispatch. (Source: WAVE 3 News)" title="The fire was reported at Cave Quarries, located at 1503 South Meridian Road around 8:40 a.m. Friday, according to Jasper dispatch. (Source: WAVE 3 News)" border="0" src="http://WAVE.images.worldnow.com/images/15809070_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>The fire was reported at Cave Quarries, located at 1503 South Meridian Road around 8:40 a.m. Friday, according to Jasper dispatch. (Source: WAVE 3 News)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>JASPER, IN (WAVE) &ndash; Black smoke billowed from a parking lot after a fire started at an Indiana business.</p><p><strong>&gt;&gt; <a href="http://www.wave3.com/clip/14045554/raw-video-workers-hustle-to-save-trucks-from-massive-flames?clienttype=generic">RAW VIDEO: Huge flames damage area business</a></strong></p><p>The fire was reported at Cave Quarries, located at 1503 South Meridian Road around 8:40 a.m. Friday, according to Jasper dispatch.</p><p>A truck and part of a structure at the business were engulfed in flames.</p><p><strong>&gt;&gt;&nbsp;<a href="http://www.wave3.com/link/341318/closings-cancellations?clienttype=generic">UPDATED: Friday's closings and delays</a><br />&gt;&gt;&nbsp;<a href="http://www.wave3.com/slideshow?widgetid=167659&amp;clienttype=generic">Hourly Futurecast</a></strong></p><p>No injuries have been reported.</p><p>The cause of the fire is under investigation.</p><p>WAVE 3 News has a crew at the scene and will update this story with more information as it comes into the newsroom.</p><p><em>Copyright 2018 <strong><a href="http://wave3.com">WAVE 3 News</a></strong>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">WAVE 3 News</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/1180/louisville-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-12 02:56:19"><h4 class="wnContent headline"><a href="/story/37249726/governor-agriculture-commissioner-sued-over-animal-shelter-conditions-in-ky"><span class="text">Governor, Agriculture Commissioner sued over animal shelter conditions in KY</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37249726/governor-agriculture-commissioner-sued-over-animal-shelter-conditions-in-ky"><span class="text">Governor, Agriculture Commissioner sued over animal shelter conditions in KY</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 1:58 PM EST</span><span class="wnContent timestamp gmttime">2018-01-12 18:58:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37249726/governor-agriculture-commissioner-sued-over-animal-shelter-conditions-in-ky"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/5430757_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="This hidden camera video was shot inside the Edmonson County animal shelter. (Source: John Boel, WAVE 3 News)" alt="This hidden camera video was shot inside the Edmonson County animal shelter. (Source: John Boel, WAVE 3 News)"></a><span class="caption left width90"><span class="text">This hidden camera video was shot inside the Edmonson County animal shelter. (Source: John Boel, WAVE 3 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37249726/governor-agriculture-commissioner-sued-over-animal-shelter-conditions-in-ky"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/5430757_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The lawsuit alleges private animal shelter owners are&nbsp;forced to pay costs out of pocket&nbsp;for basic services because county governments do not properly enforce laws regarding animal welfare.</p></span><a class="more" href="/story/37249726/governor-agriculture-commissioner-sued-over-animal-shelter-conditions-in-ky"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The lawsuit alleges private animal shelter owners are&nbsp;forced to pay costs out of pocket&nbsp;for basic services because county governments do not properly enforce laws regarding animal welfare.</p></span><a class="more" href="/story/37249726/governor-agriculture-commissioner-sued-over-animal-shelter-conditions-in-ky"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-01-12 14:10:09"><h4 class="wnContent headline"><a href="/story/37252671/fire-damages-truck-building-at-jasper-business"><span class="text">Fire damages truck, building at Jasper business</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37252671/fire-damages-truck-building-at-jasper-business"><span class="text">Fire damages truck, building at Jasper business</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 1:50 PM EST</span><span class="wnContent timestamp gmttime">2018-01-12 18:50:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37252671/fire-damages-truck-building-at-jasper-business"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/15809070_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37252671/fire-damages-truck-building-at-jasper-business"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/15809070_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The fire was reported at Cave Quarries, located at 1503 South Meridian Road around 8:40 a.m. Friday, according to Jasper dispatch.</p></span><a class="more" href="/story/37252671/fire-damages-truck-building-at-jasper-business"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The fire was reported at Cave Quarries, located at 1503 South Meridian Road around 8:40 a.m. Friday, according to Jasper dispatch.</p></span><a class="more" href="/story/37252671/fire-damages-truck-building-at-jasper-business"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-01-12 17:19:36"><h4 class="wnContent headline"><a href="/story/37254178/hardin-co-man-charged-with-murder-in-foster-childs-death"><span class="text">Hardin Co. man charged with murder in foster child’s death</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37254178/hardin-co-man-charged-with-murder-in-foster-childs-death"><span class="text">Hardin Co. man charged with murder in foster child’s death</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 1:30 PM EST</span><span class="wnContent timestamp gmttime">2018-01-12 18:30:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37254178/hardin-co-man-charged-with-murder-in-foster-childs-death"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/15810520_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37254178/hardin-co-man-charged-with-murder-in-foster-childs-death"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/15810520_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>In June 2017, an exclusive WAVE 3 News investigation by John Boel raised questions about the death of Hunter Payton from&nbsp;a fractured skull.</p></span><a class="more" href="/story/37254178/hardin-co-man-charged-with-murder-in-foster-childs-death"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>In June 2017, an exclusive WAVE 3 News investigation by John Boel raised questions about the death of Hunter Payton from&nbsp;a fractured skull.</p></span><a class="more" href="/story/37254178/hardin-co-man-charged-with-murder-in-foster-childs-death"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-01-12 17:47:47"><h4 class="wnContent headline"><a href="/story/37254407/omni-louisville-hotel-aims-to-hire-300-at-3-day-job-fair-next-week"><span class="text">Omni Louisville Hotel aims to hire 300+ at 3-day job fair next week</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37254407/omni-louisville-hotel-aims-to-hire-300-at-3-day-job-fair-next-week"><span class="text">Omni Louisville Hotel aims to hire 300+ at 3-day job fair next week</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 12:47 PM EST</span><span class="wnContent timestamp gmttime">2018-01-12 17:47:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37254407/omni-louisville-hotel-aims-to-hire-300-at-3-day-job-fair-next-week"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/14349193_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="The Omni Hotel is scheduled to open March 6. (Source: WAVE 3 News)" alt="The Omni Hotel is scheduled to open March 6. (Source: WAVE 3 News)"></a><span class="caption left width90"><span class="text">The Omni Hotel is scheduled to open March 6. (Source: WAVE 3 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37254407/omni-louisville-hotel-aims-to-hire-300-at-3-day-job-fair-next-week"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/14349193_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The luxe hotel that's been taking shape and scraping the Louisville sky in recent months has announced a three-day job fair just a few months before it's scheduled open date.</p></span><a class="more" href="/story/37254407/omni-louisville-hotel-aims-to-hire-300-at-3-day-job-fair-next-week"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The luxe hotel that's been taking shape and scraping the Louisville sky in recent months has announced a three-day job fair just a few months before it's scheduled open date.</p></span><a class="more" href="/story/37254407/omni-louisville-hotel-aims-to-hire-300-at-3-day-job-fair-next-week"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-01-12 14:14:38"><h4 class="wnContent headline"><a href="/story/37252690/update-driver-killed-in-crash-on-greenbelt-highway-identified"><span class="text">UPDATE: Driver killed in crash on Greenbelt Highway identified</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37252690/update-driver-killed-in-crash-on-greenbelt-highway-identified"><span class="text">UPDATE: Driver killed in crash on Greenbelt Highway identified</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, January 12 2018 11:35 AM EST</span><span class="wnContent timestamp gmttime">2018-01-12 16:35:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37252690/update-driver-killed-in-crash-on-greenbelt-highway-identified"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/15807994_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: WAVE 3 News)" alt="(Source: WAVE 3 News)"></a><span class="caption left width90"><span class="text">(Source: WAVE 3 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37252690/update-driver-killed-in-crash-on-greenbelt-highway-identified"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/15807994_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An LMPD spokeswoman confirmed it happened near Lower River Road, in the city's south end, just after 2 a.m.</p></span><a class="more" href="/story/37252690/update-driver-killed-in-crash-on-greenbelt-highway-identified"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An LMPD spokeswoman confirmed it happened near Lower River Road, in the city's south end, just after 2 a.m.</p></span><a class="more" href="/story/37252690/update-driver-killed-in-crash-on-greenbelt-highway-identified"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wave.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" 

onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? 

</span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It 

Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img 

src="http://ftpcontent.worldnow.com/wncustom/custom/wave/2015/images/wave-footer-logo.png" width="103" 

height="98" border="0" /></div>
			<div class="contact">
				<div>725 S. Floyd Street<br>Louisville, KY 40203</div>
				<div>(502) 585-2201</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wave">FCC Public 

File</a></div>
				<a href="mailto:publicfile@wave3.com">publicfile@wave3.com</a>
				<div>(502) 561-4140</div>
				<a 

href="/link/631848/eeo-public-file-2015-2016">EEO Report</a>
				<a href="/story/12062304/c">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News 

Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img 

src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights 
Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>