<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Astros win 11th straight and finish 10-0 trip, beat KC 7-4 - wave3.com-Louisville News, Weather &amp; Sports</title>
<meta name="Description" content="Carlos Correa and the Houston Astros won their 11th straight game, finishing off a dominant 10-0 road trip by rallying past the Kansas City Royals 7-4 Sunday."><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/06/17"><meta name="owner" content="APMOBILE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.0.10"><meta name="wn-base" content="IIS17"><meta name="wnreadableurl" content="astros-win-11th-straight-and-finish-10-0-trip-beat-kc-7-4"><meta property="og:title" content="Astros win 11th straight and finish 10-0 trip, beat KC 7-4"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wave3.com/story/38443431/astros-win-11th-straight-and-finish-10-0-trip-beat-kc-7-4"><meta property="og:image" content="http://APMOBILE.images.worldnow.com/images/16999491_G.jpg?lastEditedDate=20180617172955"><meta property="og:description" content="Carlos Correa and the Houston Astros won their 11th straight game, finishing off a dominant 10-0 road trip by rallying past the Kansas City Royals 7-4 Sunday."><link rel="canonical" href="http://www.wave3.com/story/38443431/astros-win-11th-straight-and-finish-10-0-trip-beat-kc-7-4"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Astros win 11th straight and finish 10-0 trip, beat KC 7-4"><meta name="twitter:description" content="Carlos Correa and the Houston Astros won their 11th straight game, finishing off a dominant 10-0 road trip by rallying past the Kansas City Royals 7-4 Sunday."><meta name="twitter:image" content="http://APMOBILE.images.worldnow.com/images/16999491_G.jpg?lastEditedDate=20180617172955"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="172784009442800"><meta property="fb:pages" content="140776323685">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="97FBE94E502C2B499D15EF3C5C129809" /><meta property="fb:admins" content="644426401" /><meta name="twitter:site" content="@wave3news"><meta name="twitter:creator" content="@wave3news"> <meta property='article:publisher' content='http://www.facebook.com/wave3news' /><meta name="google-site-verification" content="SFYNksekR2BFful_aFAAiv_o7N3lHUgUmmUbhJ0iOoE" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.0.10_7.11.0.10">
<link type="text/css" rel="stylesheet" media="all" href="http://wave.images.worldnow.com/interface/css/container-e.css?ver=2018-06-13%2006%3A42%3A56_7.11.0.10">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.0.10_7.11.0.10" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.0.10"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.0.10"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.0.10"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu31 UL
                    , #menu31 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu31 A,
                    #menu31 LI.wnOn .wnSublevel A,
                    #menu31 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu31 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu31
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wave.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu31
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu31 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu31 LI.wnOn A,
                        #menu31 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu31 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu31 .wnSublevel { background-color: #d9dad9;  }
                #menu31 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu31 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu31 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu31 .wnSublevel LI.wnHasSublevel A { background: url('http://wave.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu31 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu31 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu31 .wnRight .wnMiddle { background: url('http://wave.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu31 LI.wnOn .wnMiddle { background-image: url('http://wave.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAVE',
            affiliateId : '31',
            baseUrl : 'www.wave3.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.11.0.10',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '24',mdPartnerDomain : 'http://dub.wave3.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wave.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.0.10';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='APMOBILE';
wng_pageInfo.ownerAffiliateId=parseInt('1130',10);
wng_pageInfo.containerId=parseInt('38443431',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38443431/astros-win-11th-straight-and-finish-10-0-trip-beat-kc-7-4';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Astros win 11th straight and finish 10-0 trip, beat KC 7-4';
wng_pageInfo.pageTitle='Astros win 11th straight and finish 10-0 trip, beat KC 7-4 - wave3.com-Louisville News, Weather & Sports';
wng_pageInfo.pageTitleTag='wave3.com-Louisville News, Weather & Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAVE';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAVE'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAVE'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAVE'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WAVE'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WAVE'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAVE'},width:980,height:30,wncc:"News - AP-National",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wave.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-13%2006%3A42%3A56_7.11.0.10"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WAVE.config.js?ver=7.11.0.10_7.11.0.10"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.0.10_7.11.0.10"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wave/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wave/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wave.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wave/custom/2015/wave-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wave/custom/2015/wave-custom.css" /><link rel='alternate' type='application/rss+xml' title='WAVE - News' href='http://www.wave3.com/Global/category.asp?C=1180&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Latest News' href='http://www.wave3.com/Global/category.asp?C=33213&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Metro Louisville News' href='http://www.wave3.com/Global/category.asp?C=60531&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Kentucky News' href='http://www.wave3.com/Global/category.asp?C=60532&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Indiana News' href='http://www.wave3.com/Global/category.asp?C=60533&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Sports' href='http://www.wave3.com/Global/category.asp?C=1181&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Louisville Jobs' href='http://wave.careers.adicio.com/qjs/?searchType=rss&view=Brief&country=United+States&radius=100&state=KY&city=Louisville&clientid=wave'/><link rel='alternate' type='application/rss+xml' title='WAVE - Video' href='http://www.wave3.com/Global/category.asp?C=62707&clienttype=rssmedia'/><link rel='alternate' type='application/rss+xml' title='WAVE ? Weather Blog' href=' http://feeds.feedburner.com/typepad/wave3/weather_blog '/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWAVE" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZW4PD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NZW4PD');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '49', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-124' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Astros win 11th straight and finish 10-0 trip, beat KC 7-4 - wave3.com-Louisville News, Weather &amp; Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wave.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wave.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu31" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu31"><li class="wnFirstNode" id="menu31_1-C1178"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_1-C1178"><li class="wnFirstNode" id="menu31_1_2-C14181"><span><a href="/category/14181/digital-derby-guide">Digital Derby Guide</a></span></li><li class="" id="menu31_1_1-S38438916"><span><a href="/story/38438916/authorities-continue-massive-manhunt-for-2-inmates-1-in-custody">Authorities continue 'massive manhunt' for 2 inmates; 1 in custody</a></span></li><li class="" id="menu31_1_3-C200260"><span><a href="/category/200260/wave-3-live">Live Stream</a></span></li><li class="" id="menu31_1_4-C225026"><span><a href="/category/225026/wave-3-news-sunrise">Sunrise</a></span></li><li class="" id="menu31_1_5-C243338"><span><a href="/category/243338/on-time-traffic">Traffic</a></span></li><li class="" id="menu31_1_6-C305517"><span><a href="/category/305517/uofl-scandal">UofL Scandal</a></span></li><li class="" id="menu31_1_7-C327801"><span><a href="/category/327801/basketball-bribery-scandal">Basketball Bribery Scandal</a></span></li><li class="" id="menu31_1_8-C5967"><span><a href="/category/5967/recalls">Product Recalls</a></span></li></ul></li><li class="" id="menu31_2-C1180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1180/louisville-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_2-C1180"><li class="wnFirstNode" id="menu31_2_1-C14181"><span><a href="/category/14181/digital-derby-guide">Digital Derby Guide</a></span></li><li class="" id="menu31_2_2-C200260"><span><a href="/category/200260/wave-3-live">Live Stream</a></span></li><li class="" id="menu31_2_3-C315792"><span><a href="/category/315792/taking-back-your-streets">Taking Back Your Streets</a></span></li><li class="" id="menu31_2_4-C280478"><span><a href="/category/280478/news-where-you-live">News Where You Live</a></span></li><li class="" id="menu31_2_5-C322944"><span><a href="/category/322944/wave-3-news-en-espanol">WAVE 3 News en Español</a></span></li><li class="" id="menu31_2_6-C87336"><span><a href="/category/87336/politics">Politics</a></span></li><li class="" id="menu31_2_7-C215632"><span><a href="/category/215632/more-slideshows">Slideshows</a></span></li><li class="" id="menu31_2_8-C281094"><span><a href="/category/281094/mugshot-slideshows">Mugshot Slideshows</a></span></li><li class="" id="menu31_2_9-C266065"><span><a href="/category/266065/missing-persons">Missing Persons</a></span></li><li class="" id="menu31_2_10-C262184"><span><a href="/category/262184/health-headlines">Health Headlines</a></span></li><li class="" id="menu31_2_11-C300074"><span><a href="/category/300074/uplifting">Uplifting</a></span></li><li class="" id="menu31_2_12-C242014"><span><a href="/category/242014/watercooler">Watercooler</a></span></li><li class="" id="menu31_2_13-C322589"><span><a href="/category/322589/kentuckys-darkest-day">Kentucky's Darkest Day</a></span></li><li class="" id="menu31_2_14-C233418"><span><a href="/category/233418/national-stories">National</a></span></li></ul></li><li class="" id="menu31_3-C1179"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather </a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_3-C1179"><li class="wnFirstNode" id="menu31_3_1-C244480"><span><a href="/category/244480/skytrack-cameras">SkyTrack Cameras</a></span></li><li class="" id="menu31_3_2-L787792"><span><a href="http://www.wave3.com/category/274311/grab-and-go-weather">GRAB-N-GO</a></span></li><li class="" id="menu31_3_3-L341318"><span><a href="/link/341318/closings-cancellations">Closings</a></span></li><li class="" id="menu31_3_4-C46659"><span><a href="/weatheralerts">Weather Alerts</a></span></li><li class="" id="menu31_3_5-L445929"><span><a href="/category/203056/personal-forecast">Personal Forecast</a></span></li><li class="" id="menu31_3_6-C93447"><span><a href="/category/93447/radar-and-satellite-center">Radar &amp; Satellites</a></span></li><li class="" id="menu31_3_7-C120313"><span><a href="/category/120313/national-weather">National Weather</a></span></li><li class="" id="menu31_3_8-L465100"><span><a href="/category/216067/preference-center">Sign Up: Mobile Weather Alerts</a></span></li><li class="" id="menu31_3_9-L680608"><span><a href="http://www.wave3.com/slideshow?widgetid=103658&amp;clienttype=generic&amp;mobilecgbypass">Hokey Weather Facts Part I</a></span></li><li class="" id="menu31_3_10-L758822"><span><a href="http://www.wave3.com/slideshow?widgetid=174252&amp;clienttype=generic&amp;mobilecgbypass">Hokey Weather Facts Part II</a></span></li></ul></li><li class="" id="menu31_4-C1181"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1181/louisville-sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_4-C1181"><li class="wnFirstNode" id="menu31_4_1-C14181"><span><a href="/category/14181/digital-derby-guide">Digital Derby Guide</a></span></li><li class="" id="menu31_4_2-C327020"><span><a href="/category/327020/college-football">College Football</a></span></li><li class="" id="menu31_4_10-C246990"><span><a href="/category/246990/cards-corner">Cards Corner</a></span></li><li class="" id="menu31_4_11-C108839"><span><a href="/category/108839/cats-corner">Cats Corner</a></span></li><li class="" id="menu31_4_12-C101703"><span><a href="/category/101703/sports-video">Sports Video</a></span></li><li class="" id="menu31_4_13-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu31_4_3-C283829"><span><a href="/category/283829/acc">ACC</a></span></li><li class="" id="menu31_4_4-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu31_4_5-C246992"><span><a href="/category/246992/iu-hoosiers">IU Hoosiers</a></span></li><li class="" id="menu31_4_6-C310317"><span><a href="/category/310317/mike-hartnetts-racing-roundup">Mike Hartnett's Racing Roundup</a></span></li><li class="" id="menu31_4_7-C305517"><span><a href="/category/305517/uofl-scandal">UofL Scandal</a></span></li><li class="" id="menu31_4_8-C327801"><span><a href="/category/327801/basketball-bribery-scandal">Basketball Bribery Scandal</a></span></li><li class="" id="menu31_4_9-C57726"><span><a href="/category/57726/touchdown-friday-night">Touchdown Friday Night</a></span></li></ul></li><li class="" id="menu31_5-C240203"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu31_6-L799996"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.derbycityweekend.com/">DERBY CITY WEEKEND</a></span></span></span></span></li><li class="" id="menu31_7-C1182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1182/community">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_7-C1182"><li class="wnFirstNode" id="menu31_7_1-C229529"><span><a href="/category/229529/wave-country-with-dawne-gee">WAVE Country</a></span></li><li class="" id="menu31_7_2-C320371"><span><a href="/category/320371/imagination-library">Imagination Library</a></span></li><li class="" id="menu31_7_3-C327575"><span><a href="/category/327575/angel-tree">Angel Tree</a></span></li><li class="" id="menu31_7_4-C273264"><span><a href="/category/273264/the-setlist">The Setlist</a></span></li><li class="" id="menu31_7_5-C322224"><span><a href="/category/322224/sounds-of-the-city">Sounds of the City</a></span></li><li class="" id="menu31_7_6-L773333"><span><a href="https://a.pgtb.me/K2NwS3">WAVE Country Champions</a></span></li><li class="" id="menu31_7_7-C267561"><span><a href="/category/267561/pass-the-cash">PASS THE CASH</a></span></li><li class="" id="menu31_7_8-C303528"><span><a href="/category/303528/supporting-heroes">Supporting Heroes</a></span></li><li class="" id="menu31_7_9-C22970"><span><a href="/category/22970/wave-3-editorials">WAVE 3 Editorials</a></span></li><li class="" id="menu31_7_10-C268282"><span><a href="/category/268282/jcps-webpage">JCPS News</a></span></li><li class="" id="menu31_7_11-L755383"><span><a href="http://www.wave3.com/category/304262/healthbreak-sponsored-by-kentucky-one">HEALTHBREAK</a></span></li><li class="" id="menu31_7_12-S36167099"><span><a href="/story/36167099/making-strides-against-breast-cancer">Making Strides Against Breast Cancer</a></span></li></ul></li><li class="" id="menu31_8-C1261"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1261/contact-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_8-C1261"><li class="wnFirstNode" id="menu31_8_1-S87588"><span><a href="/story/87588/contact-wave-3-email-addresses-social-media">Email &amp; Social Media</a></span></li><li class="" id="menu31_8_13-C1259"><span><a href="/category/1259/tv-programming">TV Programming</a></span></li><li class="" id="menu31_8_5-C1260"><span><a href="/category/1260/wave-3-news-staff-1-10">WAVE 3 News Staff</a></span></li><li class="" id="menu31_8_6-C1338"><span><a href="/category/1338/wave-3-weather-staff">Storm Tracking Team</a></span></li><li class="" id="menu31_8_7-C1339"><span><a href="/category/1339/wave-3-sports-staff">Sports Staff</a></span></li><li class="" id="menu31_8_2-L578052"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wave.html">Digital Sales</a></span></li><li class="" id="menu31_8_3-S12062304"><span><a href="/story/12062304/closed-captioning-contact-information">Closed Captioning</a></span></li><li class="" id="menu31_8_8-L585571"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/wave||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAVE 3 Public File</a></span></li><li class="" id="menu31_8_9-L631848"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wave/pdf/WAVE%202017-2018%20EEO%20Public%20File%20Report.pdf||height=768,width=768,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File</a></span></li><li class="" id="menu31_8_10-L665236"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchCategory=&amp;searchLocation=-12801-Louisville&amp;latitude=&amp;longitude=">WAVE 3 News Jobs</a></span></li><li class="" id="menu31_8_4-L39125"><span><a href="/link/39125/online-program-schedule">What's on TV</a></span></li><li class="" id="menu31_8_11-L376384"><span><a href="javascript:OpenWin('http://www.grittv.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Grit</a></span></li><li class="" id="menu31_8_12-L516564"><span><a href="javascript:OpenWin('http://www.bouncetv.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bounce TV </a></span></li></ul></li><li class="" id="menu31_9-L793332"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="https://a.pgtb.me/kjlVv4">Contests</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu31"></div></div></div></div><div id="spacermenu31" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu31', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Astros win 11th straight and finish 10-0 trip, beat KC 7-4</h3>
<time datetime="2018-06-17T21:29:55Z" class="publisheddate wn-time gmt dst-switch">2018-06-17T21:29:55Z</time><time datetime="2018-06-17T21:51:18Z" class="updateddate wn-time gmt dst-switch">2018-06-17T21:51:18Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Colin E. Braley). Houston Astros' Carlos Correa celebrates in the dugout after hitting a home run to tie the Kansas City Royals in the eighth inning of a baseball game at Kauffman Stadium in Kansas City, Mo., Sunday, June 17, 2018." title="(AP Photo/Colin E. Braley). Houston Astros' Carlos Correa celebrates in the dugout after hitting a home run to tie the Kansas City Royals in the eighth inning of a baseball game at Kauffman Stadium in Kansas City, Mo., Sunday, June 17, 2018." border="0" src="http://APMOBILE.images.worldnow.com/images/16999491_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180617172955" width="180">
<span>(AP Photo/Colin E. Braley). Houston Astros' Carlos Correa celebrates in the dugout after hitting a home run to tie the Kansas City Royals in the eighth inning of a baseball game at Kauffman Stadium in Kansas City, Mo., Sunday, June 17, 2018.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Colin E. Braley). Houston Astros' Evan Gattis hits the go-ahead run in the eighth inning of a baseball game against the Kansas City Royals at Kauffman Stadium in Kansas City, Mo., Sunday, June 17, 2018." title="(AP Photo/Colin E. Braley). Houston Astros' Evan Gattis hits the go-ahead run in the eighth inning of a baseball game against the Kansas City Royals at Kauffman Stadium in Kansas City, Mo., Sunday, June 17, 2018." border="0" src="http://APMOBILE.images.worldnow.com/images/16999492_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180617172955" width="180">
<span>(AP Photo/Colin E. Braley). Houston Astros' Evan Gattis hits the go-ahead run in the eighth inning of a baseball game against the Kansas City Royals at Kauffman Stadium in Kansas City, Mo., Sunday, June 17, 2018.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Colin E. Braley). Houston Astros right fielder Josh Reddick, left, and first baseman Yuli Gurriel (10) collide after Gurriel dropped a fly ball hit by Kansas City Royals' Paulo Orlando in the fourth inning of a baseball game at Kauffman Stadi..." title="(AP Photo/Colin E. Braley). Houston Astros right fielder Josh Reddick, left, and first baseman Yuli Gurriel (10) collide after Gurriel dropped a fly ball hit by Kansas City Royals' Paulo Orlando in the fourth inning of a baseball game at Kauffman Stadi..." border="0" src="http://APMOBILE.images.worldnow.com/images/16999493_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180617172956" width="180">
<span>(AP Photo/Colin E. Braley). Houston Astros right fielder Josh Reddick, left, and first baseman Yuli Gurriel (10) collide after Gurriel dropped a fly ball hit by Kansas City Royals' Paulo Orlando in the fourth inning of a baseball game at Kauffman Stadi...</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Colin E. Braley). Houston Astros pitcher Lance McCullers Jr. throws to a Kansas City Royals batter in the first inning of a baseball game at Kauffman Stadium in Kansas City, Mo., Sunday, June 17, 2018." title="(AP Photo/Colin E. Braley). Houston Astros pitcher Lance McCullers Jr. throws to a Kansas City Royals batter in the first inning of a baseball game at Kauffman Stadium in Kansas City, Mo., Sunday, June 17, 2018." border="0" src="http://APMOBILE.images.worldnow.com/images/16999494_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180617172956" width="180">
<span>(AP Photo/Colin E. Braley). Houston Astros pitcher Lance McCullers Jr. throws to a Kansas City Royals batter in the first inning of a baseball game at Kauffman Stadium in Kansas City, Mo., Sunday, June 17, 2018.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Colin E. Braley). Kansas City Royals' Hunter Dozier (17) celebrates with Salvador Perez (13) after hitting a two-run home run in the third inning of a baseball game against the Houston Astros at Kauffman Stadium in Kansas City, Mo., Sunday, J..." title="(AP Photo/Colin E. Braley). Kansas City Royals' Hunter Dozier (17) celebrates with Salvador Perez (13) after hitting a two-run home run in the third inning of a baseball game against the Houston Astros at Kauffman Stadium in Kansas City, Mo., Sunday, J..." border="0" src="http://APMOBILE.images.worldnow.com/images/16999495_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180617172956" width="180">
<span>(AP Photo/Colin E. Braley). Kansas City Royals' Hunter Dozier (17) celebrates with Salvador Perez (13) after hitting a two-run home run in the third inning of a baseball game against the Houston Astros at Kauffman Stadium in Kansas City, Mo., Sunday, J...</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right">                  <p>KANSAS CITY, Mo. (AP) - Carlos Correa and the Houston Astros won their 11th straight game, finishing off a dominant 10-0 road trip by rallying past the Kansas City Royals 7-4 Sunday.</p>                  <p>The World Series champion Astros swept their swing through Texas, Oakland and Kansas City, outscoring opponents 74-35.</p>                  <p>Last season, Houston had an 11-game winning streak end in Kansas City. This time, the Astros trailed 4-3 in the eighth inning before Correa led off with a tying homer. Evan Gattis, who had three hits, then put them ahead during a three-run burst.</p>                  <p>Correa has three home runs and eight RBIs in six games after missing four games with discomfort in his right side. He had a first-inning single and added a sacrifice fly in the ninth.</p>                  <p>Gattis hit .366 with five home runs and 19 RBIs on the Astros&#39; trip. He singled home Yuli Gurriel in the eighth, and Marvin Gonzalez added an RBI single in the inning.</p>                  <p>The Royals have lost six straight and 12 of 13. They have dropped 26 of 36 home games.</p>                  <p>Brandon Maurer (0-3) took the loss, facing two batters and having both score. Tony Sipp (2-0) picked up the victory. Hector Rondon closed for his fourh save.</p>                  <p>Astros right-hander Lance McCullers struck out nine over six innings, allowing two unearned runs. Royals right-hander Brad Keller, a Rule 5 draft pick making his fourth start, gave up three runs in six innings.</p>                  <p>Third baseman Alex Bregman&#39;s errant throw home with the bases loaded led to the Royals scoring two unearned runs in the first to tie it at 2. Hunter Dozier hit a two-run homer in the third to give the Royals a 4-2 lead.</p>                  <p>Brian McCann&#39;s two-out single in the fourth scored Gattis to reduce the Royals&#39; lead to one.</p>                  <p>ROYALS OUSTER</p>                  <p>Royals designated hitter Mike Moustakas and LHP Danny Duffy were ejected by plate umpire John Tumpane. Moustakas was ejected for words said from the dugout after he was out at home while trying to score from second on a single. A video replay upheld the call on the field. Duffy was thumbed in the sixth for his dugout verbiage. It was the Royals&#39; first ejections this season. Tumpane has a history with the Royals -  he tossed RHP Peter Moylan last July and Moustakas and manager Ned Yost in August in Baltimore.</p>                  <p>ATTENDANCE DROP-OFF</p>                  <p>After 36 home games, the Royals attendance is down 212,572 from last year. They drew 958,297 for 36 home games in 2017. This year that total is 737,725.</p>                  <p>ROSTER MOVES</p>                  <p>The Royals recalled INF Adalberto Mondesi, who is the only player to make his big league debut in the World Series, was recalled from Triple-A Omaha. The Royals also summoned OF Rosell Herrera and RHP Wily Peralta from the Storm Chasers. They optioned RHP Scott Barlow and INF Ramon Torres to Omaha and transferred LHP Eric Skoglund to the 60-day disabled list.</p>                  <p>TRAINER&#39;S ROOM</p>                  <p>Royals: 2B Whit Merrifield left in the second inning after fouling a pitch off his left knee. He has a contusion and is listed as day-to-day. Mondesi replaced him.</p>                  <p>UP NEXT</p>                  <p>Astros: RHP Gerrit Cole will start on Monday as they return home to face Tampa Bay. Cole is 8-1 with a 2.40 ERA.</p>                  <p>Royals: RHP Ian Kennedy, who has won one of his last 27 home starts, will start the opener of a three-game series against the Rangers on Monday. Bartolo Colon will be the Texas probable.</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">National</span><a class="wnContent more enabled" href="/category/233418/national-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-06-17 21:19:47"><h4 class="wnContent headline"><a href="/story/38443381/arson-suspected-at-bar-where-zach-randolphs-brother-killed"><span class="text">Arson suspected at bar where Zach Randolph's brother killed</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38443381/arson-suspected-at-bar-where-zach-randolphs-brother-killed"><span class="text">Arson suspected at bar where Zach Randolph's brother killed</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 5:19 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 21:19:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 5:51 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 21:51:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Investigators have determined a fire likely was intentionally set at an Indiana bar, one day after the brother of NBA star Zach Randolph was fatally shot there.</span><a class="more" href="/story/38443381/arson-suspected-at-bar-where-zach-randolphs-brother-killed"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Investigators have determined a fire likely was intentionally set at an Indiana bar, one day after the brother of NBA star Zach Randolph was fatally shot there.</span><a class="more" href="/story/38443381/arson-suspected-at-bar-where-zach-randolphs-brother-killed"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-06-17 19:40:11"><h4 class="wnContent headline"><a href="/story/38443053/hundreds-of-children-wait-in-border-patrol-facility-in-texas"><span class="text">Hundreds of children wait in Border Patrol facility in Texas</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38443053/hundreds-of-children-wait-in-border-patrol-facility-in-texas"><span class="text">Hundreds of children wait in Border Patrol facility in Texas</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 3:40 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 19:40:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 5:50 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 21:50:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Hundreds of children are waiting away from their parents inside a Border Patrol holding facility in South Texas, with groups of 20 or more children to a single cage.</span><a class="more" href="/story/38443053/hundreds-of-children-wait-in-border-patrol-facility-in-texas"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Hundreds of children are waiting away from their parents inside a Border Patrol holding facility in South Texas, with groups of 20 or more children to a single cage.</span><a class="more" href="/story/38443053/hundreds-of-children-wait-in-border-patrol-facility-in-texas"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-06-17 15:39:39"><h4 class="wnContent headline"><a href="/story/38442411/us-immigrant-protection-erosion-began-with-trump-inaugural"><span class="text">US immigrant protection erosion began with Trump inaugural</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/38442411/us-immigrant-protection-erosion-began-with-trump-inaugural"><span class="text">US immigrant protection erosion began with Trump inaugural</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 11:39 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 15:39:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 5:50 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 21:50:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38442411/us-immigrant-protection-erosion-began-with-trump-inaugural"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16998740_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180617113939"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38442411/us-immigrant-protection-erosion-began-with-trump-inaugural"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16998740_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180617113939" title="(AP Photo/Wilfredo Lee, File). FILE - In this June 1, 2018, file photo, children hold signs during a demonstration in front of the Immigration and Customs Enforcement offices in Miramar, Fla. The Trump administration's move to separate immigrant parent..." alt="(AP Photo/Wilfredo Lee, File). FILE - In this June 1, 2018, file photo, children hold signs during a demonstration in front of the Immigration and Customs Enforcement offices in Miramar, Fla. The Trump administration's move to separate immigrant parent..."></a><span class="caption left width90"><span class="text">(AP Photo/Wilfredo Lee, File). FILE - In this June 1, 2018, file photo, children hold signs during a demonstration in front of the Immigration and Customs Enforcement offices in Miramar, Fla. The Trump administration's move to separate immigrant parent...</span></span></div><div class="wnContent summary abridged"><span class="text">Erosion of immigrant protections began when Trump took office and continued for months.</span><a class="more" href="/story/38442411/us-immigrant-protection-erosion-began-with-trump-inaugural"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Erosion of immigrant protections began when Trump took office and continued for months.</span><a class="more" href="/story/38442411/us-immigrant-protection-erosion-began-with-trump-inaugural"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-06-17 12:09:52"><h4 class="wnContent headline"><a href="/story/38441887/gunfire-erupts-at-new-jersey-arts-festival-22-wounded"><span class="text">Gunfire erupts at New Jersey arts festival; 22 wounded</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38441887/gunfire-erupts-at-new-jersey-arts-festival-22-wounded"><span class="text">Gunfire erupts at New Jersey arts festival; 22 wounded</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 8:09 AM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 12:09:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 5:50 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 21:50:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Police say at least one person has been killed and several others injured when shooting broke out at an all-night cultural event in Trenton, New Jersey.</span><a class="more" href="/story/38441887/gunfire-erupts-at-new-jersey-arts-festival-22-wounded"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Police say at least one person has been killed and several others injured when shooting broke out at an all-night cultural event in Trenton, New Jersey.</span><a class="more" href="/story/38441887/gunfire-erupts-at-new-jersey-arts-festival-22-wounded"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News - AP-National"><meta content="2018-06-17 21:39:41"><h4 class="wnContent headline"><a href="/story/38443463/5-dead-as-suv-chased-by-border-patrol-crashes-in-south-texas"><span class="text">5 dead as SUV chased by Border Patrol crashes in South Texas</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38443463/5-dead-as-suv-chased-by-border-patrol-crashes-in-south-texas"><span class="text">5 dead as SUV chased by Border Patrol crashes in South Texas</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 5:39 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 21:39:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, June 17 2018 5:49 PM EDT</span><span class="wnContent timestamp gmttime">2018-06-17 21:49:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A sheriff says at least five people are dead and several others hurt as an SUV carrying more than a dozen people crashed while fleeing from Border Patrol agents in South Texas.</span><a class="more" href="/story/38443463/5-dead-as-suv-chased-by-border-patrol-crashes-in-south-texas"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A sheriff says at least five people are dead and several others hurt as an SUV carrying more than a dozen people crashed while fleeing from Border Patrol agents in South Texas.</span><a class="more" href="/story/38443463/5-dead-as-suv-chased-by-border-patrol-crashes-in-south-texas"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14424266/the-gottis-made-sure-the-travoltas-were-well-fed-for-gotti"><span class="text">The Gottis made sure the Travoltas were well fed for 'Gotti'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14424266/the-gottis-made-sure-the-travoltas-were-well-fed-for-gotti"><span class="text">The Gottis made sure the Travoltas were well fed for 'Gotti'</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14424266/the-gottis-made-sure-the-travoltas-were-well-fed-for-gotti"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16989826_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14424266/the-gottis-made-sure-the-travoltas-were-well-fed-for-gotti"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16989826_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Gottis made sure John Travolta, his wife and more were well fed as he took on the role of the famous mob boss in the newly released biopic</p></span><a class="more" href="/clip/14424266/the-gottis-made-sure-the-travoltas-were-well-fed-for-gotti"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Gottis made sure John Travolta, his wife and more were well fed as he took on the role of the famous mob boss in the newly released biopic</p></span><a class="more" href="/clip/14424266/the-gottis-made-sure-the-travoltas-were-well-fed-for-gotti"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14424238/judge-jails-ex-trump-campaign-chair-manafort-ahead-of-trial"><span class="text">Judge jails ex-Trump campaign chair Manafort ahead of trial</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14424238/judge-jails-ex-trump-campaign-chair-manafort-ahead-of-trial"><span class="text">Judge jails ex-Trump campaign chair Manafort ahead of trial</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14424238/judge-jails-ex-trump-campaign-chair-manafort-ahead-of-trial"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16989795_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14424238/judge-jails-ex-trump-campaign-chair-manafort-ahead-of-trial"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16989795_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump's former campaign chairman is going to jail after new charges were filed against him and a federal judge revoked his house arrest</p></span><a class="more" href="/clip/14424238/judge-jails-ex-trump-campaign-chair-manafort-ahead-of-trial"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump's former campaign chairman is going to jail after new charges were filed against him and a federal judge revoked his house arrest</p></span><a class="more" href="/clip/14424238/judge-jails-ex-trump-campaign-chair-manafort-ahead-of-trial"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14422817/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><span class="text">Watchdog: Comey 'insubordinate,' not biased in Clinton probe</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14422817/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><span class="text">Watchdog: Comey 'insubordinate,' not biased in Clinton probe</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14422817/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16987585_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14422817/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16987585_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Report on FBI actions in Hillary Clinton email case criticizes bureau's handling of investigation but finds no bias</p></span><a class="more" href="/clip/14422817/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Report on FBI actions in Hillary Clinton email case criticizes bureau's handling of investigation but finds no bias</p></span><a class="more" href="/clip/14422817/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14421890/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><span class="text">Watchdog: Comey insubordinate, not biased in Clinton probe</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14421890/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><span class="text">Watchdog: Comey insubordinate, not biased in Clinton probe</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14421890/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16987576_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14421890/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16987576_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Report on FBI actions in Hillary Clinton email case criticizes bureau's handling of investigation but finds no bias</p></span><a class="more" href="/clip/14421890/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Report on FBI actions in Hillary Clinton email case criticizes bureau's handling of investigation but finds no bias</p></span><a class="more" href="/clip/14421890/watchdog-comey-insubordinate-not-biased-in-clinton-probe"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14421820/trump-accused-in-lawsuit-of-misusing-charitable-foundation"><span class="text">Trump accused in lawsuit of misusing charitable foundation</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14421820/trump-accused-in-lawsuit-of-misusing-charitable-foundation"><span class="text">Trump accused in lawsuit of misusing charitable foundation</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14421820/trump-accused-in-lawsuit-of-misusing-charitable-foundation"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16987551_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14421820/trump-accused-in-lawsuit-of-misusing-charitable-foundation"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16987551_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>New York's attorney general has filed a lawsuit accusing President Donald Trump of using money from his charitable foundation to settle disputes involving his business empire and boost his political fortunes during his run for the White House</p></span><a class="more" href="/clip/14421820/trump-accused-in-lawsuit-of-misusing-charitable-foundation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>New York's attorney general has filed a lawsuit accusing President Donald Trump of using money from his charitable foundation to settle disputes involving his business empire and boost his political fortunes during his run for the White House</p></span><a class="more" href="/clip/14421820/trump-accused-in-lawsuit-of-misusing-charitable-foundation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14421765/sessions-cites-bible-to-defend-separating-immigrant-families"><span class="text">Sessions cites Bible to defend separating immigrant families</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14421765/sessions-cites-bible-to-defend-separating-immigrant-families"><span class="text">Sessions cites Bible to defend separating immigrant families</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14421765/sessions-cites-bible-to-defend-separating-immigrant-families"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16987457_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14421765/sessions-cites-bible-to-defend-separating-immigrant-families"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16987457_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Attorney General Jeff Sessions is citing the Bible in defending the Trump administration's policy of separating parents from their children after they enter the U.S. illegally</p></span><a class="more" href="/clip/14421765/sessions-cites-bible-to-defend-separating-immigrant-families"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Attorney General Jeff Sessions is citing the Bible in defending the Trump administration's policy of separating parents from their children after they enter the U.S. illegally</p></span><a class="more" href="/clip/14421765/sessions-cites-bible-to-defend-separating-immigrant-families"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14421163/fun-fun-fun-beach-boys-team-up-with-royal-philharmonic"><span class="text">'Fun, Fun, Fun:' Beach Boys team up with Royal Philharmonic</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14421163/fun-fun-fun-beach-boys-team-up-with-royal-philharmonic"><span class="text">'Fun, Fun, Fun:' Beach Boys team up with Royal Philharmonic</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14421163/fun-fun-fun-beach-boys-team-up-with-royal-philharmonic"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16987444_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14421163/fun-fun-fun-beach-boys-team-up-with-royal-philharmonic"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16987444_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Beach Boys are back _ this time with the Royal Philharmonic Orchestra in a classic twist</p></span><a class="more" href="/clip/14421163/fun-fun-fun-beach-boys-team-up-with-royal-philharmonic"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Beach Boys are back _ this time with the Royal Philharmonic Orchestra in a classic twist</p></span><a class="more" href="/clip/14421163/fun-fun-fun-beach-boys-team-up-with-royal-philharmonic"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14420467/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><span class="text">Trump claim raises eyebrows: NKorea no longer a nuke threat?</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14420467/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><span class="text">Trump claim raises eyebrows: NKorea no longer a nuke threat?</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14420467/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16978352_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14420467/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16978352_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump declares on Twitter there is &quot;no longer a Nuclear Threat from North Korea,&quot; but top aide says that will take a while</p></span><a class="more" href="/clip/14420467/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump declares on Twitter there is &quot;no longer a Nuclear Threat from North Korea,&quot; but top aide says that will take a while</p></span><a class="more" href="/clip/14420467/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14418813/senators-seek-to-soothe-relationship-with-canada"><span class="text">Senators seek to soothe relationship with Canada</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14418813/senators-seek-to-soothe-relationship-with-canada"><span class="text">Senators seek to soothe relationship with Canada</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14418813/senators-seek-to-soothe-relationship-with-canada"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16978341_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14418813/senators-seek-to-soothe-relationship-with-canada"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16978341_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Senators from both parties seek to mend a frayed relationship with Canada during a closed-door meeting with Canadian Foreign Minister Chrystia Freeland</p></span><a class="more" href="/clip/14418813/senators-seek-to-soothe-relationship-with-canada"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Senators from both parties seek to mend a frayed relationship with Canada during a closed-door meeting with Canadian Foreign Minister Chrystia Freeland</p></span><a class="more" href="/clip/14418813/senators-seek-to-soothe-relationship-with-canada"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="/clip/14418595/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><span class="text">Trump claim raises eyebrows: NKorea no longer a nuke threat?</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14418595/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><span class="text">Trump claim raises eyebrows: NKorea no longer a nuke threat?</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/14418595/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/16978323_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14418595/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16978323_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump declares on Twitter there is &quot;no longer a Nuclear Threat from North Korea,&quot; but top aide says that will take a while.</p></span><a class="more" href="/clip/14418595/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump declares on Twitter there is &quot;no longer a Nuclear Threat from North Korea,&quot; but top aide says that will take a while.</p></span><a class="more" href="/clip/14418595/trump-claim-raises-eyebrows-nkorea-no-longer-a-nuke-threat"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wave.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
 <div class="top"> 
 <div class="search-box">
 <div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" 
 
 onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? 
 
 </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It 
 
 Here"><input type="submit" class="wnSubmit" value="Search"></form></div>	
 </div>
 <div class="station-info">
 <div class="logo"><img 
 
 src="http://ftpcontent.worldnow.com/wncustom/custom/wave/2015/images/wave-footer-logo.png" width="103" 
 
 height="98" border="0" /></div>
 <div class="contact">
 <div>725 S. Floyd Street<br>Louisville, KY 40203</div>
 <div>(502) 585-2201</div>
 </div>
 <div class="fcc">
 <div><a href="https://publicfiles.fcc.gov/tv-profile/wave">FCC Public 
 
 File</a></div>
 <a href="mailto:publicfile@wave3.com">publicfile@wave3.com</a>
 <div>(502) 561-4140</div>
<a 
 
 href="link/631848/eeopublicfile">EEO Report</a>
 <a href="/story/12062304/c">Closed Captioning</a>
 </div>	
 </div>
 </div>
 <div class="footer-main-nav"> 
 <ul class="link-group">
 <!--<li><a href="#">News Now Link</a></li>
 <li><a href="#">News Now Link</a></li>
 <li><a href="#">News Now Link</a></li>
 <li><a href="#">News Now Link</a></li>-->
 </ul>
 </div>	
 <div class="news-link"> 
 <ul class="link-group">
 <li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News 
 
 Now</a></li>
 </ul>
 </div>	
 <div class="bottom">
 <div class="copyrightText">
 <a id="wnLogo" href="http://www.worldnow.com"><img 
 
 src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
 <div class="text">
 All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights 
 Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
 </div>
 <div class="clear"></div> 
 </div>	
 </div>
 </div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>