<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>KSP, NamUs to help families find missing loved ones - wave3.com-Louisville News, Weather &amp; Sports</title>
<meta name="Description" content=" The Kentucky State Police and NamUs announced at on August 30th, they are inviting the public to help law enforcement identify missing loved ones. "><meta name="KEYWORDS" content=", KSP, missing, Kentucky State Police, missing-persons, NamUs"><meta name="news_keywords" content=", KSP, missing, Kentucky State Police, missing-persons, NamUs"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/08/10"><meta name="owner" content="WAVE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.3.5"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="ksp-namus-to-help-families-find-missing-loved-ones"><meta property="og:title" content="KSP, NamUs to help families find missing loved ones"><meta property="og:type" content="article"><meta property="og:url" content="//www.wave3.com/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones"><meta property="og:image" content="http://WAVE.images.worldnow.com/images/17390196_G.jpg?lastEditedDate=20180810171640"><meta property="og:description" content=" The Kentucky State Police and NamUs announced at on August 30th, they are inviting the public to help law enforcement identify missing loved ones. "><link rel="canonical" href="//www.wave3.com/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones"><meta name="author" content="Erin O'Neil"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="KSP, NamUs to help families find missing loved ones"><meta name="twitter:description" content=" The Kentucky State Police and NamUs announced at on August 30th, they are inviting the public to help law enforcement identify missing loved ones. "><meta name="twitter:image" content="http://WAVE.images.worldnow.com/images/17390196_G.jpg?lastEditedDate=20180810171640"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="172784009442800"><meta property="fb:pages" content="140776323685">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="msvalidate.01" content="97FBE94E502C2B499D15EF3C5C129809" /><meta property="fb:admins" content="644426401" /><meta name="twitter:site" content="@wave3news"><meta name="twitter:creator" content="@wave3news"> <meta property='article:publisher' content='http://www.facebook.com/wave3news' /><meta name="google-site-verification" content="SFYNksekR2BFful_aFAAiv_o7N3lHUgUmmUbhJ0iOoE" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.3.5_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://wave.images.worldnow.com/interface/css/container-e.css?ver=2018-08-01%2009%3A32%3A00_7.11.1-1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.3.5" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.3.5"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.3.5"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.3.5"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu31 UL
                    , #menu31 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu31 A,
                    #menu31 LI.wnOn .wnSublevel A,
                    #menu31 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu31 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu31
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://wave.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu31
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu31 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu31 LI.wnOn A,
                        #menu31 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu31 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu31 .wnSublevel { background-color: #d9dad9;  }
                #menu31 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu31 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu31 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu31 .wnSublevel LI.wnHasSublevel A { background: url('https://wave.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu31 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu31 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu31 .wnRight .wnMiddle { background: url('https://wave.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu31 LI.wnOn .wnMiddle { background-image: url('https://wave.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WAVE',
            affiliateId : '31',
            baseUrl : 'www.wave3.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '24',mdPartnerDomain : 'http://dub.wave3.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://wave.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.3.5';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WAVE';
wng_pageInfo.ownerAffiliateId=parseInt('31',10);
wng_pageInfo.containerId=parseInt('38860504',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones';
wng_pageInfo.content_authors='Erin O\'Neil';
wng_pageInfo.headline='KSP, NamUs to help families find missing loved ones';
wng_pageInfo.pageTitle='KSP, NamUs to help families find missing loved ones - wave3.com-Louisville News, Weather & Sports';
wng_pageInfo.pageTitleTag='wave3.com-Louisville News, Weather & Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWAVE';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAVE'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAVE'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WAVE'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WAVE'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="https://wave.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-08-01%2009%3A32%3A00_7.11.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/WAVE.config.js?ver=7.11.3.5_7.11.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.3.5_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="https://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="https://ftpcontent.worldnow.com/wncustom/custom/wave/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/custom/wave/2015/custom.css" /></script><script src="https://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wave.js"></script><script type="text/javascript" src="https://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="https://ftpcontent4.worldnow.com/wave/custom/2015/wave-custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent4.worldnow.com/wave/custom/2015/wave-custom.css" /><link rel='alternate' type='application/rss+xml' title='WAVE - News' href='http://www.wave3.com/Global/category.asp?C=1180&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Latest News' href='http://www.wave3.com/Global/category.asp?C=33213&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Metro Louisville News' href='http://www.wave3.com/Global/category.asp?C=60531&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Kentucky News' href='http://www.wave3.com/Global/category.asp?C=60532&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Indiana News' href='http://www.wave3.com/Global/category.asp?C=60533&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Sports' href='http://www.wave3.com/Global/category.asp?C=1181&clienttype=rss'/><link rel='alternate' type='application/rss+xml' title='WAVE - Louisville Jobs' href='http://wave.careers.adicio.com/qjs/?searchType=rss&view=Brief&country=United+States&radius=100&state=KY&city=Louisville&clientid=wave'/><link rel='alternate' type='application/rss+xml' title='WAVE - Video' href='http://www.wave3.com/Global/category.asp?C=62707&clienttype=rssmedia'/><link rel='alternate' type='application/rss+xml' title='WAVE ? Weather Blog' href=' http://feeds.feedburner.com/typepad/wave3/weather_blog '/><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWAVE" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NZW4PD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NZW4PD');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '49', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-124' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>KSP, NamUs to help families find missing loved ones - wave3.com-Louisville News, Weather &amp; Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://wave.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://wave.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu31" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu31"><li class="wnFirstNode" id="menu31_1-C1178"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_1-C1178"><li class="wnFirstNode" id="menu31_1_1-C14181"><span><a href="/category/14181/digital-derby-guide">Digital Derby Guide</a></span></li><li class="" id="menu31_1_2-C200260"><span><a href="/category/200260/wave-3-live">Live Stream</a></span></li><li class="" id="menu31_1_3-C225026"><span><a href="/category/225026/wave-3-news-sunrise">Sunrise</a></span></li><li class="" id="menu31_1_4-C243338"><span><a href="/category/243338/on-time-traffic">Traffic</a></span></li><li class="" id="menu31_1_5-C305517"><span><a href="/category/305517/uofl-scandal">UofL Scandal</a></span></li><li class="" id="menu31_1_6-C327801"><span><a href="/category/327801/basketball-bribery-scandal">Basketball Bribery Scandal</a></span></li><li class="" id="menu31_1_7-C5967"><span><a href="/category/5967/recalls">Product Recalls</a></span></li></ul></li><li class="" id="menu31_2-C1180"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1180/louisville-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_2-C1180"><li class="wnFirstNode" id="menu31_2_1-C14181"><span><a href="/category/14181/digital-derby-guide">Digital Derby Guide</a></span></li><li class="" id="menu31_2_2-C200260"><span><a href="/category/200260/wave-3-live">Live Stream</a></span></li><li class="" id="menu31_2_3-C315792"><span><a href="/category/315792/taking-back-your-streets">Taking Back Your Streets</a></span></li><li class="" id="menu31_2_4-C280478"><span><a href="/category/280478/news-where-you-live">News Where You Live</a></span></li><li class="" id="menu31_2_5-C322944"><span><a href="/category/322944/wave-3-news-en-espanol">WAVE 3 News en Español</a></span></li><li class="" id="menu31_2_6-C87336"><span><a href="/category/87336/politics">Politics</a></span></li><li class="" id="menu31_2_7-C215632"><span><a href="/category/215632/more-slideshows">Slideshows</a></span></li><li class="" id="menu31_2_8-C281094"><span><a href="/category/281094/mugshot-slideshows">Mugshot Slideshows</a></span></li><li class="" id="menu31_2_9-C266065"><span><a href="/category/266065/missing-persons">Missing Persons</a></span></li><li class="" id="menu31_2_10-C262184"><span><a href="/category/262184/health-headlines">Health Headlines</a></span></li><li class="" id="menu31_2_11-C300074"><span><a href="/category/300074/uplifting">Uplifting</a></span></li><li class="" id="menu31_2_12-C242014"><span><a href="/category/242014/watercooler">Watercooler</a></span></li><li class="" id="menu31_2_13-C322589"><span><a href="/category/322589/kentuckys-darkest-day">Kentucky's Darkest Day</a></span></li><li class="" id="menu31_2_14-C233418"><span><a href="/category/233418/national-stories">National</a></span></li></ul></li><li class="" id="menu31_3-C1179"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather </a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_3-C1179"><li class="wnFirstNode" id="menu31_3_1-C244480"><span><a href="/category/244480/skytrack-cameras">SkyTrack Cameras</a></span></li><li class="" id="menu31_3_2-L787792"><span><a href="http://www.wave3.com/category/274311/grab-and-go-weather">GRAB-N-GO</a></span></li><li class="" id="menu31_3_3-L341318"><span><a href="/link/341318/closings-cancellations">Closings</a></span></li><li class="" id="menu31_3_4-C46659"><span><a href="/weatheralerts">Weather Alerts</a></span></li><li class="" id="menu31_3_5-L445929"><span><a href="/category/203056/personal-forecast">Personal Forecast</a></span></li><li class="" id="menu31_3_6-C93447"><span><a href="/category/93447/radar-and-satellite-center">Radar &amp; Satellites</a></span></li><li class="" id="menu31_3_7-C120313"><span><a href="/category/120313/national-weather">National Weather</a></span></li><li class="" id="menu31_3_8-L465100"><span><a href="/category/216067/preference-center">Sign Up: Mobile Weather Alerts</a></span></li><li class="" id="menu31_3_9-L680608"><span><a href="http://www.wave3.com/slideshow?widgetid=103658&amp;clienttype=generic&amp;mobilecgbypass">Hokey Weather Facts Part I</a></span></li><li class="" id="menu31_3_10-L758822"><span><a href="http://www.wave3.com/slideshow?widgetid=174252&amp;clienttype=generic&amp;mobilecgbypass">Hokey Weather Facts Part II</a></span></li></ul></li><li class="" id="menu31_4-C1181"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1181/louisville-sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_4-C1181"><li class="wnFirstNode" id="menu31_4_1-C14181"><span><a href="/category/14181/digital-derby-guide">Digital Derby Guide</a></span></li><li class="" id="menu31_4_2-C327020"><span><a href="/category/327020/college-football">College Football</a></span></li><li class="" id="menu31_4_10-C246990"><span><a href="/category/246990/cards-corner">Cards Corner</a></span></li><li class="" id="menu31_4_11-C108839"><span><a href="/category/108839/cats-corner">Cats Corner</a></span></li><li class="" id="menu31_4_12-C101703"><span><a href="/category/101703/sports-video">Sports Video</a></span></li><li class="" id="menu31_4_13-C233412"><span><a href="/category/233412/sports-stories">National Sports</a></span></li><li class="" id="menu31_4_3-C283829"><span><a href="/category/283829/acc">ACC</a></span></li><li class="" id="menu31_4_4-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu31_4_5-C246992"><span><a href="/category/246992/iu-hoosiers">IU Hoosiers</a></span></li><li class="" id="menu31_4_6-C310317"><span><a href="/category/310317/mike-hartnetts-racing-roundup">Mike Hartnett's Racing Roundup</a></span></li><li class="" id="menu31_4_7-C305517"><span><a href="/category/305517/uofl-scandal">UofL Scandal</a></span></li><li class="" id="menu31_4_8-C327801"><span><a href="/category/327801/basketball-bribery-scandal">Basketball Bribery Scandal</a></span></li><li class="" id="menu31_4_9-C57726"><span><a href="/category/57726/touchdown-friday-night">Touchdown Friday Night</a></span></li></ul></li><li class="" id="menu31_5-C240203"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu31_6-L799996"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.derbycityweekend.com/">DERBY CITY WEEKEND</a></span></span></span></span></li><li class="" id="menu31_7-C1182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1182/community">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_7-C1182"><li class="wnFirstNode" id="menu31_7_1-C229529"><span><a href="/category/229529/wave-country-with-dawne-gee">WAVE Country</a></span></li><li class="" id="menu31_7_2-C320371"><span><a href="/category/320371/imagination-library">Imagination Library</a></span></li><li class="" id="menu31_7_3-C327575"><span><a href="/category/327575/angel-tree">Angel Tree</a></span></li><li class="" id="menu31_7_4-C273264"><span><a href="/category/273264/the-setlist">The Setlist</a></span></li><li class="" id="menu31_7_5-C322224"><span><a href="/category/322224/sounds-of-the-city">Sounds of the City</a></span></li><li class="" id="menu31_7_6-L773333"><span><a href="https://a.pgtb.me/K2NwS3">WAVE Country Champions</a></span></li><li class="" id="menu31_7_7-C267561"><span><a href="/category/267561/pass-the-cash">PASS THE CASH</a></span></li><li class="" id="menu31_7_8-C303528"><span><a href="/category/303528/supporting-heroes">Supporting Heroes</a></span></li><li class="" id="menu31_7_9-C22970"><span><a href="/category/22970/wave-3-editorials">WAVE 3 Editorials</a></span></li><li class="" id="menu31_7_10-C268282"><span><a href="/category/268282/jcps-webpage">JCPS News</a></span></li><li class="" id="menu31_7_11-L755383"><span><a href="http://www.wave3.com/category/304262/healthbreak-sponsored-by-kentucky-one">HEALTHBREAK</a></span></li><li class="" id="menu31_7_12-S36167099"><span><a href="/story/36167099/making-strides-against-breast-cancer">Making Strides Against Breast Cancer</a></span></li></ul></li><li class="" id="menu31_8-C1261"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1261/contact-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu31_8-C1261"><li class="wnFirstNode" id="menu31_8_1-S87588"><span><a href="/story/87588/contact-wave-3-email-addresses-social-media">Email &amp; Social Media</a></span></li><li class="" id="menu31_8_13-C1259"><span><a href="/category/1259/tv-programming">TV Programming</a></span></li><li class="" id="menu31_8_5-C1260"><span><a href="/category/1260/wave-3-news-staff-1-10">WAVE 3 News Staff</a></span></li><li class="" id="menu31_8_6-C1338"><span><a href="/category/1338/wave-3-weather-staff">Storm Tracking Team</a></span></li><li class="" id="menu31_8_7-C1339"><span><a href="/category/1339/wave-3-sports-staff">Sports Staff</a></span></li><li class="" id="menu31_8_2-L578052"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_wave.html">Digital Sales</a></span></li><li class="" id="menu31_8_3-S12062304"><span><a href="/story/12062304/closed-captioning-contact-information">Closed Captioning</a></span></li><li class="" id="menu31_8_8-L585571"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/wave||height=400,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WAVE 3 Public File</a></span></li><li class="" id="menu31_8_9-L631848"><span><a href="javascript:OpenWin('http://ftpcontent4.worldnow.com/wave/pdf/WAVE%202017-2018%20EEO%20Public%20File%20Report.pdf||height=768,width=768,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Public File</a></span></li><li class="" id="menu31_8_10-L665236"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchCategory=&amp;searchLocation=-12801-Louisville&amp;latitude=&amp;longitude=">WAVE 3 News Jobs</a></span></li><li class="" id="menu31_8_4-L39125"><span><a href="/link/39125/online-program-schedule">What's on TV</a></span></li><li class="" id="menu31_8_11-L376384"><span><a href="javascript:OpenWin('http://www.grittv.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Grit</a></span></li><li class="" id="menu31_8_12-L516564"><span><a href="javascript:OpenWin('http://www.bouncetv.com/||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Bounce TV </a></span></li></ul></li><li class="" id="menu31_9-L793332"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="https://a.pgtb.me/kjlVv4">Contests</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu31"></div></div></div></div><div id="spacermenu31" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu31', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">KSP, NamUs to help families find missing loved ones</h3>
<time datetime="2018-08-10T20:44:54Z" class="publisheddate wn-time gmt dst-switch">2018-08-10T20:44:54Z</time><time datetime="2018-08-10T21:25:35Z" class="updateddate wn-time gmt dst-switch">2018-08-10T21:25:35Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Erin O'Neil, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:eoneil@wave3.com?body=//www.wave3.com/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:eoneil@wave3.com?body=//www.wave3.com/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones">eoneil@wave3.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="The Kentucky State Police will work with NamUs to help people identify missing people. (Source: WAVE 3 News)" title="The Kentucky State Police will work with NamUs to help people identify missing people. (Source: WAVE 3 News)" border="0" src="http://WAVE.images.worldnow.com/images/17390196_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180810171640" width="180">
<span>The Kentucky State Police will work with NamUs to help people identify missing people. (Source: WAVE 3 News)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Police ask participants to bring a list of items to help identify the missing person. (Source: WAVE 3 News)" title="Police ask participants to bring a list of items to help identify the missing person. (Source: WAVE 3 News)" border="0" src="http://WAVE.images.worldnow.com/images/17390201_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180810171748" width="180">
<span>Police ask participants to bring a list of items to help identify the missing person. (Source: WAVE 3 News)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>CAMPBELLSBURG, KY (WAVE) - Helping family members identify missing loved ones--that's the goal of a partnership between Kentucky State Police Post 5 and NamUs.</p><p>NamUs stands for The National Missing and Unidentified Person System.</p><p>Today, the KSP post announced that on August 30, the public is invited to give evidence to the database, in hopes of finding closure for families.</p><p>They also hope to generate new leads for solving cases of missing persons.&nbsp;</p><p>&quot;There are a lot of open cases. For example, in Kentucky alone there are 60 unidentified missing persons cases. There are 138 missing person cases right now,&quot; an officer with KSP said. &quot;This is found bodies, we have no idea who they are. Nationwide, there are 4,855 unclaimed person cases.&quot;</p><p><strong>MORE FROM WAVE3.COM<br />+&nbsp;<a href="http://www.wave3.com/story/38859036/this-pup-could-help-the-na-fc-animal-shelter-win-5000">This pup could help the NA-FC Animal Shelter win $5,000</a><br />+&nbsp;<a href="http://www.wave3.com/story/38859965/tears-and-politics-whistleblower-trial-continues-with-accusations">Tears and politics: Whistleblower trial continues with accusations</a><br />+&nbsp;<a href="http://www.wave3.com/story/38854337/first-convention-held-at-kentucky-international-convention-center">First convention held at Kentucky International Convention Center</a></strong></p><p>Participants are asked to bring the following to help ID their loved one:&nbsp;</p><ul>	<li>Two biological relatives of your missing loved one (at least one maternal relative)</li>	<li>Maternal relatives are encouraged to provide a buccal swab on site. No blood draw is required.</li>	<li>Police reports (there must be an existing report on file with any agency nationwide)</li>	<li>Dental and body x-rays, medical records, vital statistic documents</li>	<li>Photographs depicting tattoos, birthmarks or scars of the missing person</li></ul><p>The event will be held August 30 at the Campbellsburg Community Center, from 9:00 a.m. to 4:00 p.m., at 8191 Main Street, Campbullsburg, Kentucky, 40011.</p><p><em>Copyright 2018&nbsp;<a href="http://www.wave3.com/"><strong>WAVE 3 News</strong></a>. All rights reserved.b</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">WAVE 3 News</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/1180/louisville-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Crime story priority-1 odd displaySizeId-7 odd-7"><meta content="Crime"><meta content="2018-08-07 01:31:09"><h4 class="wnContent headline"><a href="/story/38824712/shawn-cristy-fugitive-who-threatened-trump-dakota-meyer-could-be-in-stolen-jeep"><span class="text">Shawn Cristy: Fugitive who threatened Trump, Dakota Meyer could be in stolen Jeep</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38824712/shawn-cristy-fugitive-who-threatened-trump-dakota-meyer-could-be-in-stolen-jeep"><span class="text">Shawn Cristy: Fugitive who threatened Trump, Dakota Meyer could be in stolen Jeep</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 6:42 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 22:42:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38824712/shawn-cristy-fugitive-who-threatened-trump-dakota-meyer-could-be-in-stolen-jeep"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/17358013_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180806212507"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38824712/shawn-cristy-fugitive-who-threatened-trump-dakota-meyer-could-be-in-stolen-jeep"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/17358013_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180806212507"></a></div><div class="wnContent summary abridged"><span class="text"><p>An alert has been issued for the public to be on the lookout for a 2001 Jeep Cherokee, green, with the license plate number 095-WYT.</p></span><a class="more" href="/story/38824712/shawn-cristy-fugitive-who-threatened-trump-dakota-meyer-could-be-in-stolen-jeep"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An alert has been issued for the public to be on the lookout for a 2001 Jeep Cherokee, green, with the license plate number 095-WYT.</p></span><a class="more" href="/story/38824712/shawn-cristy-fugitive-who-threatened-trump-dakota-meyer-could-be-in-stolen-jeep"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-08-10 22:05:18"><h4 class="wnContent headline"><a href="/story/38861082/11-year-old-takes-joy-ride-in-indiana"><span class="text">11-year-old takes joy ride in Indiana</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38861082/11-year-old-takes-joy-ride-in-indiana"><span class="text">11-year-old takes joy ride in Indiana</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 6:06 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 22:06:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38861082/11-year-old-takes-joy-ride-in-indiana"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/17390464_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810175918" title="The car eventually ran out of gas. (Source: Indiana State Police)" alt="The car eventually ran out of gas. (Source: Indiana State Police)"></a><span class="caption left width90"><span class="text">The car eventually ran out of gas. (Source: Indiana State Police)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38861082/11-year-old-takes-joy-ride-in-indiana"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/17390464_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810175918"></a></div><div class="wnContent summary abridged"><span class="text"><p>Indiana State Police recovered a car reported as stolen on Friday after an 11-year-old&nbsp;took it for a spin.&nbsp;</p></span><a class="more" href="/story/38861082/11-year-old-takes-joy-ride-in-indiana"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Indiana State Police recovered a car reported as stolen on Friday after an 11-year-old&nbsp;took it for a spin.&nbsp;</p></span><a class="more" href="/story/38861082/11-year-old-takes-joy-ride-in-indiana"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-08-10 19:29:19"><h4 class="wnContent headline"><a href="/story/38859965/tears-and-politics-whistleblower-trial-continues-with-accusations"><span class="text">Tears and politics: Whistleblower trial continues with accusations</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38859965/tears-and-politics-whistleblower-trial-continues-with-accusations"><span class="text">Tears and politics: Whistleblower trial continues with accusations</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 5:42 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 21:42:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38859965/tears-and-politics-whistleblower-trial-continues-with-accusations"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/17383397_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810151659"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38859965/tears-and-politics-whistleblower-trial-continues-with-accusations"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/17383397_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810151659"></a></div><div class="wnContent summary abridged"><span class="text"><p>A demoted Louisville Metro Police Department major who is at the center of a whistleblower lawsuit was brought to tears by the testimony of a fellow officer.&nbsp;The day also brought testimony from Louisville Metro Council President David James in which he told jurors about a fiery encounter with Louisville Mayor Greg Fischer.</p></span><a class="more" href="/story/38859965/tears-and-politics-whistleblower-trial-continues-with-accusations"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A demoted Louisville Metro Police Department major who is at the center of a whistleblower lawsuit was brought to tears by the testimony of a fellow officer.&nbsp;The day also brought testimony from Louisville Metro Council President David James in which he told jurors about a fiery encounter with Louisville Mayor Greg Fischer.</p></span><a class="more" href="/story/38859965/tears-and-politics-whistleblower-trial-continues-with-accusations"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPState story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-State"><meta content="2018-08-10 18:37:18"><h4 class="wnContent headline"><a href="/story/38859638/kentucky-governor-appeals-ruling-striking-down-pension-law"><span class="text">Kentucky governor appeals ruling striking down pension law</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38859638/kentucky-governor-appeals-ruling-striking-down-pension-law"><span class="text">Kentucky governor appeals ruling striking down pension law</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 2:37 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 18:37:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text"><p>Kentucky Republican Gov. Matt Bevin has appealed a circuit judge's decision striking down changes to the state's retirement systems.</p></span><a class="more" href="/story/38859638/kentucky-governor-appeals-ruling-striking-down-pension-law"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Kentucky Republican Gov. Matt Bevin has appealed a circuit judge's decision striking down changes to the state's retirement systems.</p></span><a class="more" href="/story/38859638/kentucky-governor-appeals-ruling-striking-down-pension-law"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-08-10 20:44:54"><h4 class="wnContent headline"><a href="/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones"><span class="text">KSP, NamUs to help families find missing loved ones</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones"><span class="text">KSP, NamUs to help families find missing loved ones</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 10 2018 5:25 PM EDT</span><span class="wnContent timestamp gmttime">2018-08-10 21:25:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/17390196_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810171640" title="The Kentucky State Police will work with NamUs to help people identify missing people. (Source: WAVE 3 News)" alt="The Kentucky State Police will work with NamUs to help people identify missing people. (Source: WAVE 3 News)"></a><span class="caption left width90"><span class="text">The Kentucky State Police will work with NamUs to help people identify missing people. (Source: WAVE 3 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/17390196_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180810171640"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;The Kentucky State Police and NamUs announced at on August 30, they are inviting the public to help law enforcement identify missing loved ones.&nbsp;</p></span><a class="more" href="/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;The Kentucky State Police and NamUs announced at on August 30, they are inviting the public to help law enforcement identify missing loved ones.&nbsp;</p></span><a class="more" href="/story/38860504/ksp-namus-to-help-families-find-missing-loved-ones"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://wave.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
 <div class="top"> 
 <div class="search-box">
 <div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" 
 
 onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? 
 
 </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It 
 
 Here"><input type="submit" class="wnSubmit" value="Search"></form></div>	
 </div>
 <div class="station-info">
 <div class="logo"><img 
 
 src="http://ftpcontent.worldnow.com/wncustom/custom/wave/2015/images/wave-footer-logo.png" width="103" 
 
 height="98" border="0" /></div>
 <div class="contact">
 <div>725 S. Floyd Street<br>Louisville, KY 40203</div>
 <div>(502) 585-2201</div>
 </div>
 <div class="fcc">
 <div><a href="https://publicfiles.fcc.gov/tv-profile/wave">FCC Public 
 
 File</a></div>
 <a href="mailto:publicfile@wave3.com">publicfile@wave3.com</a>
 <div>(502) 561-4140</div>
<a 
 
 href="link/631848/eeopublicfile">EEO Report</a>
 <a href="/story/12062304/c">Closed Captioning</a>
 </div>	
 </div>
 </div>
 <div class="footer-main-nav"> 
 <ul class="link-group">
 <!--<li><a href="#">News Now Link</a></li>
 <li><a href="#">News Now Link</a></li>
 <li><a href="#">News Now Link</a></li>
 <li><a href="#">News Now Link</a></li>-->
 </ul>
 </div>	
 <div class="news-link"> 
 <ul class="link-group">
 <li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News 
 
 Now</a></li>
 </ul>
 </div>	
 <div class="bottom">
 <div class="copyrightText">
 <a id="wnLogo" href="http://www.worldnow.com"><img 
 
 src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
 <div class="text">
 All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights 
 Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
 </div>
 <div class="clear"></div> 
 </div>	
 </div>
 </div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="https://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>