<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0H803221Fcfzr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wave"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wave/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/09/09/cat-survives-being-shot-face-twice-with-rifle/",
    "contentId": "77ZQ3CV7HFFVHAY5E4FU6OEJOU",
    "contentName": "Cat survives being shot in face twice with rifle",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                    {
                      "text": "Animals",
                      "description": "Animals",
                      "slug": "animals"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-09-09T03:07:58.442Z",
    "description": "Employees of an Albuquerque body shop told police the shop owner shot the cat with a rifle.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "Employees of an Albuquerque body shop told police the shop owner shot the cat with a rifle.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "08",
    "publishedMonth": "09",
    "publishedYear": "2019",
    "stationName": "wave",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="SFYNksekR2BFful_aFAAiv_o7N3lHUgUmmUbhJ0iOoE"/> <title>Cat survives being shot in face twice with rifle</title> <meta name="keywords" content="Cat, Shot, Rifle, Face, twice"> <meta name="news_keywords" content="Cat, Shot, Rifle, Face, twice"/> <meta name="date" content="2019-09-09T03:08:29.206Z"/> <meta itemprop="description" name="description" content="Employees of an Albuquerque body shop told police the shop owner shot the cat with a rifle."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wave3.com/2019/09/09/cat-survives-being-shot-face-twice-with-rifle/"> <meta name="twitter:title" content="Cat survives being shot in face twice with rifle"/> <meta name="twitter:image" content="https://www.wave3.com/resizer/kyjKiIkjSAc8zi8G52KPSY6-eSw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ENZ3ZRUZABAXJLSVOW2NDSMYI4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Employees of an Albuquerque body shop told police the shop owner shot the cat with a rifle."/> <meta name="twitter:site" content="@wave3news"/> <meta name="twitter:creator" content="@wave3news"> <meta property="og:url" content="https://www.wave3.com/2019/09/09/cat-survives-being-shot-face-twice-with-rifle/"/> <meta property="og:title" content="Cat survives being shot in face twice with rifle"/> <meta itemprop="image" property="og:image" content="https://www.wave3.com/resizer/kyjKiIkjSAc8zi8G52KPSY6-eSw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ENZ3ZRUZABAXJLSVOW2NDSMYI4.jpg"/> <meta property="og:description" content="Employees of an Albuquerque body shop told police the shop owner shot the cat with a rifle."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wave3.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="172784009442800"/> <meta property="fb:pages" content="140776323685"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/wave3news"> <meta property="article:tag" content="Featured National, Animals"> <link rel="amphtml" href="/2019/09/09/cat-survives-being-shot-face-twice-with-rifle/?outputType=amp"> <meta property="article:section" content="National, National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Cat survives being shot in face twice with rifle",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wave3.com/resizer/kyjKiIkjSAc8zi8G52KPSY6-eSw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ENZ3ZRUZABAXJLSVOW2NDSMYI4.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-09-09T03:07:58.442Z",
        "dateModified": "2019-09-09T03:08:29.206Z",
        "articleBody": "ALBUQUERQUE, N.M. (KOAT/CNN) - Vespa is a happy cat now, but that wasn’t the case last week when police say Sean Stanford shot the feline twice in the face with a rifle.“Super friendly cat and someone shoots it? I mean, that’s like, you are going to make me cry,” said Dr. Kathryn Stutzman-Rodriguez, one of the veterinarians who treated Vespa. “It’s so awful.”Stanford owns the body shop where Vespa made friends with several of his employees.For about three months, the cat came by. Those employees told police the owner didn&#039;t like the cat and threatened to kill it.One employee said several weeks later Stanford came to the shop with a rifle and tried to make good on his promise.“The real hero of this story brought him to us,” Stutzman-Rodriguez said.That hero is one of Stanford’s employees. He found the cat and took it to a vet.Vespa eventually ended up at the Albuquerque Eastside Animal Shelter where employees called police.Stanford&#039;s now charged with extreme cruelty to animals, a felony. He has yet to be taken into custody.Court records show authorities attempted to get a statement from Stanford but were not able to find him. A warrant for his arrest was issued Wednesday.Meanwhile, Vespa is still being treated. He’s had two surgeries and will require at least one more.“He does still have one bullet still in his [head] – right under here below his tongue area, sublingual area,” Stutzman-Rodriguez explained.Despite all of the trauma, Vespa is still a happy cat and will be eligible for adoption in two weeks.Copyright 2019 KOAT via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Employees of an Albuquerque body shop told police the shop owner shot the cat with a rifle."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wave3.com",
        "logo": "https://www.wave3.com/pb/resources/images/rm_icons/wave-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wave3news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-framework027f0179ca5efc879509.css?v=76" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wave-logo.svg?v=76)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wave-logo.svg?v=76)}</style> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-framework027f0179ca5efc879509.css?v=76" rel="stylesheet"/> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-features027f0179ca5efc879509.css?v=76" rel="stylesheet"/> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-services027f0179ca5efc879509.css?v=76" rel="stylesheet"/> <script src="/pb/gr/c/default/r0H803221Fcfzr/arcAdsJS/cdbd7d78da.js?v=76"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f06hqQB21Fcfzr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/traffic" class="color-grey-dark">Traffic</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/health" class="color-grey-dark">Focus on Health</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/business/listens-live/" class="color-grey-dark">Listens Live!</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/business/legal/legal-brief" class="color-grey-dark">Legal Brief</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/news/consumer/your-money/" class="color-grey-dark">Your Money</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://a.pgtb.me/1H0Zts" class="color-grey-dark">Pass The Cash</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f4EkB6221Fcfzr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0xmsW121Fcfzr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wave3.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wave3.com/video-gallery/" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wave3.com/about-us/" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.derbycityweekend.com/" class="">DERBY CITY WEEKEND</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wave3.com/video-gallery/" class="color-white">VIDEO</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wave3.com/live/" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wave3.com/apps" class="color-white">Wave 3 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.derbycityweekend.com/" class="color-white">Derby City Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/investigate" class="color-white">Troubleshooter</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/business/listens-live" class="color-white">Listens Live</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/political" class="color-white">Political</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/goodnews" class="color-white">Positively WAVE</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/tbys" class="color-white">Taking Back Your Streets</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/watercooler" class="color-white">Watercooler</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/local" class="color-white">Local</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/local/louisville-metro" class="color-white">Louisville Metro</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/local/bullitt-county" class="color-white">Bullitt County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/local/hardin-county" class="color-white">Hardin County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/local/nelson-county" class="color-white">Nelson County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/local/oldham-county" class="color-white">Oldham County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/local/shelby-county" class="color-white">Shelby County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/local/spencer-county" class="color-white">Spencer County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/local/clark-county" class="color-white">Clark County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/local/floyd-county" class="color-white">Floyd County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/local/harrison-county" class="color-white">Harrison County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/local/scott-county" class="color-white">Scott County</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wave3.com/weather/#radar" class="color-white">Radar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/cams" class="color-white">Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/blog" class="color-white">Weather Blog</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wave3.com/weather/email-subscribe/" class="color-white">Weather Email</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/weather-facts" class="color-white">Hokey Weather Facts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/weather/education" class="color-white">Education</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wave3.com/about-us/" class="color-white">About Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wave3.com/2018/08/26/wave-jobs/" class="color-white">Wave 3 Jobs</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/wave-country" class="color-white">WAVE Country</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/pass-the-cash" class="color-white">Pass the Cash</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/imagination-library" class="color-white">Imagination Library</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/education" class="color-white">Education</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.derbycityweekend.com/channel/digital-derby-guide-home/" class="color-white">Digital Derby Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa" class="color-white">NCAA</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wave3.com/health/" class="color-white">Focus on Health - American Senior Communities</a> </div> </div> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0IkBki21Fcfzr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wave-breaking/" data-url="/pb/api/v2/render/feature" data-website="wave" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fMljIZ121Fcfzr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wave-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wave"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fneEBa121Fcfzr"> <div id="ad861-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad861" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad861",slotName:"wave/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"77ZQ3CV7HFFVHAY5E4FU6OEJOU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f8Gm8f221Fcfzr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wave3.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Cat survives being shot in face twice with rifle</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-726-0f0c9127-21b9-4318-a061-3b39e975a7c8" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Newsource (wires, cnn)"> <div class="powa" id="powa-726-0f0c9127-21b9-4318-a061-3b39e975a7c8" data-ping-rate="15" data-org="raycom" data-uuid="0f0c9127-21b9-4318-a061-3b39e975a7c8" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wave/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Man shoots cat twice in face with rifle</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cCQ5u9121Fcfzr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Cat+survives+being+shot+in+face+twice+with+rifle&amp;url=https%3A%2F%2Fwww.wave3.com%2F2019%2F09%2F09%2Fcat-survives-being-shot-face-twice-with-rifle%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wave3.com%2F2019%2F09%2F09%2Fcat-survives-being-shot-face-twice-with-rifle%2F&amp;title=Cat+survives+being+shot+in+face+twice+with+rifle', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Cat%20survives%20being%20shot%20in%20face%20twice%20with%20rifle&amp;body=Read%20more%20on%20Cat%20survives%20being%20shot%20in%20face%20twice%20with%20rifle%20at%20https%3A%2F%2Fwww.wave3.com%2F2019%2F09%2F09%2Fcat-survives-being-shot-face-twice-with-rifle%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0MhLg221Fcfzr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> September 8, 2019 at 11:07 PM EDT - Updated September 8 at 11:07 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0HqVJb21Fcfzr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ALBUQUERQUE, N.M. (KOAT/CNN) - Vespa is a happy cat now, but that wasn’t the case last week when police say Sean Stanford shot the feline twice in the face with a rifle.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Super friendly cat and someone shoots it? I mean, that’s like, you are going to make me cry,” said Dr. Kathryn Stutzman-Rodriguez, one of the veterinarians who treated Vespa. “It’s so awful.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Stanford owns the body shop where Vespa made friends with several of his employees.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>For about three months, the cat came by. Those employees told police the owner didn't like the cat and threatened to kill it.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad10-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad10" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad10",slotName:"wave/web/news/national/77ZQ3CV7HFFVHAY5E4FU6OEJOU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>One employee said several weeks later Stanford came to the shop with a rifle and tried to make good on his promise.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The real hero of this story brought him to us,” Stutzman-Rodriguez said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>That hero is one of Stanford’s employees. He found the cat and took it to a vet.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1521-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1521" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1521",slotName:"wave/web/news/national/77ZQ3CV7HFFVHAY5E4FU6OEJOU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Vespa eventually ended up at the Albuquerque Eastside Animal Shelter where employees called police.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad134-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad134" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad134",slotName:"wave/web/news/national/77ZQ3CV7HFFVHAY5E4FU6OEJOU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Stanford's now charged with extreme cruelty to animals, a felony. He has yet to be taken into custody.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Court records show authorities attempted to get a statement from Stanford but were not able to find him. A warrant for his arrest was issued Wednesday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Meanwhile, Vespa is still being treated. He’s had two surgeries and will require at least one more.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“He does still have one bullet still in his [head] – right under here below his tongue area, sublingual area,” Stutzman-Rodriguez explained.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad117-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad117" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad117",slotName:"wave/web/news/national/77ZQ3CV7HFFVHAY5E4FU6OEJOU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Despite all of the trauma, Vespa is still a happy cat and will be eligible for adoption in two weeks.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KOAT via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fJYaN4121Fcfzr"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f05ihVh21Fcfzr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wave3.com/2019/09/09/cat-survives-being-shot-face-twice-with-rifle/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wave3.com/2019/09/09/cat-survives-being-shot-face-twice-with-rifle/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fv7uoh121Fcfzr"> <div id="ad259-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad259" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad259",slotName:"wave/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"77ZQ3CV7HFFVHAY5E4FU6OEJOU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fW7ZTr121Fcfzr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USKY1096" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wave" data-location-code="USKY1096" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USKY1096,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wave3.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wave/esplive/radar-180.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="73" data-temp-c="23"> 73</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Louisville, KY</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wave3.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad990-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad990" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad990",slotName:"wave/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fXYV6G121Fcfzr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0w2Uq221Fcfzr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0hry1e21Fcfzr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fsYS6Z121Fcfzr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-50521" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/09/09/locals-react-new-albany-council-support-keep-sherman-minton-open/"> <img class="width-full " alt="Locals react to New Albany Council support, Keep Sherman Minton open" src="https://www.wave3.com/resizer/fWhZ0HGJ_mKGJByfFW7yk3gLNDA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MLRIZNYROBF4VFQKQ3C5MDZSWY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/09/locals-react-new-albany-council-support-keep-sherman-minton-open/"> Locals react to New Albany Council support, Keep Sherman Minton open</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Nearly 90,000 people cruise over the Sherman Minton Bridge daily. When construction starts some of those drivers don't want to find another route.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Phylicia Ashley</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/09/09/vintage-fire-museum-honors-firefighters-lost-attacks/"> <img class="width-full " alt="Vintage Fire Museum honors firefighters lost in 9/11 attacks" src="https://www.wave3.com/resizer/xZXiQQcJiz40MynFPrH1PcP5TKM=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R7UNXSCNFFGU7K5CHBFYYF5V7A.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/09/vintage-fire-museum-honors-firefighters-lost-attacks/"> Vintage Fire Museum honors firefighters lost in 9/11 attacks</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Heartfelt speeches and poems were presented about the sacrifices firefighters make every day.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kaitlin Rust</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0eMEbE21Fcfzr"> <div id="ad973-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad973" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad973",slotName:"wave/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"77ZQ3CV7HFFVHAY5E4FU6OEJOU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c08Naks21Fcfzr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0dwCRB21Fcfzr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-2770" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/09/dies-after-being-ejected-vehicle-gene-snyder-freeway/"> <img class="width-full " alt="1 dies after being ejected from vehicle on Gene Snyder Freeway" src="https://www.wave3.com/resizer/g1Pu-9j93fNxOVsdGJkZv5f6SoM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LXF7SMIR7BCAZCACZWMDFAHAV4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/09/dies-after-being-ejected-vehicle-gene-snyder-freeway/"> 1 dies after being ejected from vehicle on Gene Snyder Freeway</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Makayla Ballman</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 44m at 10:48 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/09/billy-reed-ncaa-justice-swift-pound-lineman/"> <img class="width-full " alt="Billy Reed: NCAA justice as swift as a 400-pound lineman" src="https://www.wave3.com/resizer/AGxfMBdaQIUoeq5DNsXm97Wh6Cw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XFTWZHXFQBDLTP6PW6SNLE7GIQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/09/billy-reed-ncaa-justice-swift-pound-lineman/"> Billy Reed: NCAA justice as swift as a 400-pound lineman</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Billy Reed</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 9:44 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/09/nadal-edges-medvedev-th-us-open-title-th-slam-trophy/"> <img class="width-full " alt="Nadal edges Medvedev for 4th US Open title, 19th Slam trophy " src="https://www.wave3.com/resizer/bkVZhUTm0Kx1SPyO2OZekNMG84E=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IGUGAETFT5HF5PFUBEVMP6TCNE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/09/nadal-edges-medvedev-th-us-open-title-th-slam-trophy/"> Nadal edges Medvedev for 4th US Open title, 19th Slam trophy </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Howard Fendrich</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 9:44 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/09/florida-man-raped-year-old-girl-multiple-occasions-deputies-say/"> <img class="width-full " alt="Florida man, 71, raped 8-year-old girl on multiple occasions, deputies say" src="https://www.wave3.com/resizer/OdixcV-WCjeipzQssmaX4QpUcsE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XH26ZMYEVFC63FLZAQRST32TOM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/09/florida-man-raped-year-old-girl-multiple-occasions-deputies-say/"> Florida man, 71, raped 8-year-old girl on multiple occasions, deputies say</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jordan Smith</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 8:15 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fpaHBk221Fcfzr"> <div id="ad1572-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1572" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1572",slotName:"wave/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"77ZQ3CV7HFFVHAY5E4FU6OEJOU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0j1R2D21Fcfzr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wave3.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 725 S. Floyd Street<br/>Louisville, KY 40203<br/>(502) 585-2201 </p> <a class="call-to-action uppercase color-white" href="http://www.wave3.com/2018/08/26/contact-wave-email-addresses-social-media/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wave" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wave3.com" class="color-white">publicfile@wave3.com<br/>(502) 561-4140</a></li> <li><a href="http://webpubcontent.raycommedia.com/wave/pdf/WAVE%202018-2019%20EEO%20Public%20File%20Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wave3.com/story/12062304/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAVE Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wave3news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wave3news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wave" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wave3.com" class="color-white">publicfile@wave3.com<br/>(502) 561-4140</a></li> <li><a href="http://webpubcontent.raycommedia.com/wave/pdf/WAVE%202018-2019%20EEO%20Public%20File%20Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wave3.com/story/12062304/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAVE Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wave3news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wave3news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0H803221Fcfzr/render.js?v=76'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/027f0179ca5efc879509/rm/rm-index027f0179ca5efc879509.js"></script>