<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wave"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wave/web/news/crime",
    "authors": [
                  
                    {
                      "_id": "john-p-wise",
                      "name": "John P. Wise",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/04/08/christopher-bauda-man-sentenced-years-trafficking-females-sex/",
    "contentId": "IWXB65QE6ZECDKRPYG35WIE3ZY",
    "contentName": "Christopher Bauda: Man sentenced to 18 years for trafficking females for sex",
    "contentOwner": "wave",
    "contentTags":  [
                  
                    {
                      "text": "Daniel Cameron",
                      "description": "Daniel Cameron",
                      "slug": "daniel-cameron"
                    },
                  
                    {
                      "text": "Christopher Bauda",
                      "description": "Christopher Bauda",
                      "slug": "christopher-bauda"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2021-04-08T15:00:23.276Z",
    "description": "Kentucky Attorney General Daniel Cameron announced in a statement Thursday the sentencing of 35-year-old Christopher Bauda (pictured), who was arrested for the crimes last year.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": false,
    "metaDescription": "Kentucky Attorney General Daniel Cameron announced in a statement Thursday the sentencing of 35-year-old Christopher Bauda (pictured), who was arrested for the crimes last year.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Crime",
                            "_id": "/news/crime",
                            "path": "/news/crime",
                          }
                        
                      ,
    "publishedDay": "08",
    "publishedMonth": "04",
    "publishedYear": "2021",
    "stationName": "wave",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2021 "/> <meta name="google-site-verification" content="SFYNksekR2BFful_aFAAiv_o7N3lHUgUmmUbhJ0iOoE"/> <title>Christopher Bauda: Man sentenced to 18 years for trafficking females for sex</title> <meta name="keywords" content="Christopher Bauda, daniel cameron, sex crimes, sex trafficking, human trafficking"> <meta name="news_keywords" content="Christopher Bauda, daniel cameron, sex crimes, sex trafficking, human trafficking"/> <meta name="date" content="2021-04-08T15:00:18.540Z"/> <meta itemprop="description" name="description" content="Kentucky Attorney General Daniel Cameron announced in a statement Thursday the sentencing of 35-year-old Christopher Bauda (pictured), who was arrested for the crimes last year."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wave3.com/2021/04/08/christopher-bauda-man-sentenced-years-trafficking-females-sex/"> <meta name="twitter:title" content="Christopher Bauda: Man sentenced to 18 years for trafficking females for sex"/> <meta name="twitter:image" content="https://www.wave3.com/resizer/cqloyaiS9DNiGWtYg_Q582XDdaw=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/WUJPKN2VM5GOFGIFOA6NMODNKM.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Kentucky Attorney General Daniel Cameron announced in a statement Thursday the sentencing of 35-year-old Christopher Bauda (pictured), who was arrested for the crimes last year."/> <meta name="twitter:site" content="@wave3news"/> <meta name="twitter:creator" content="@wave3news"> <meta property="og:url" content="https://www.wave3.com/2021/04/08/christopher-bauda-man-sentenced-years-trafficking-females-sex/"/> <meta property="og:title" content="Christopher Bauda: Man sentenced to 18 years for trafficking females for sex"/> <meta itemprop="image" property="og:image" content="https://www.wave3.com/resizer/cqloyaiS9DNiGWtYg_Q582XDdaw=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/WUJPKN2VM5GOFGIFOA6NMODNKM.JPG"/> <meta property="og:description" content="Kentucky Attorney General Daniel Cameron announced in a statement Thursday the sentencing of 35-year-old Christopher Bauda (pictured), who was arrested for the crimes last year."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wave3.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="172784009442800"/> <meta property="fb:pages" content="140776323685"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wave"/> <meta property="article:publisher" content="https://www.facebook.com/wave3news"> <meta property="article:tag" content="Daniel Cameron, Christopher Bauda"> <link rel="amphtml" href="/2021/04/08/christopher-bauda-man-sentenced-years-trafficking-females-sex/?outputType=amp"> <meta name="author" content="John P. Wise"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Christopher Bauda: Man sentenced to 18 years for trafficking females for sex",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wave3.com/resizer/cqloyaiS9DNiGWtYg_Q582XDdaw=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/WUJPKN2VM5GOFGIFOA6NMODNKM.JPG",
          "height": 322.0,
          "width": 1200
        },
        
        "datePublished": "2021-04-08T15:00:23.276Z",
        "dateModified": "2021-04-08T15:00:18.540Z",
        "articleBody": "LOUISVILLE, Ky. (WAVE) - A Louisville man was sentenced to 18 years in prison for the trafficking of at least two females, including one minor.Kentucky Attorney General Daniel Cameron announced in a statement Thursday the sentencing of 35-year-old Christopher Bauda, who was arrested for the crimes last year.According to his arrest warrant in December, Bauda “placed victim ... in commercial sex ads” that then were traced to Bauda’s cellphone. Bauda sold the 17-year-old victim for “commercial sex acts” in Louisville, as well as in Indiana and Georgia. Bauda also was charged in crimes against two other females, an “adult female and minor female,” according to his original arrest warrant. One of the victims was sold to undercover police “for the intended purpose of illegal sexual acts for $100.”“Human trafficking is real, and it’s happening in Kentucky communities every day,” Cameron said in a statement. “This sentence should signal that we are serious about investigating and prosecuting traffickers in every part of the Commonwealth, and we will not allow Kentuckians to be exploited.”Bauda was sentenced for two counts of human trafficking, two counts of two counts of unlawful transaction with a minor and one count of unlawful use of electronic means to induce a minor to engage in sexual or other prohibited activities.Bauda will not be eligible for probation and will be subject to five years of post-incarceration supervision. He is also required to register as a sex offender and pay $10,000 to the Kentucky Human Trafficking Victim’s Fund. WAVE 3 News Now. Watch Anytime. Anywhere.Copyright 2021 WAVE 3 News. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "John P. Wise"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WAVE",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wave3.com/pb/resources/images/rm_icons/wave-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Kentucky Attorney General Daniel Cameron announced in a statement Thursday the sentencing of 35-year-old Christopher Bauda (pictured), who was arrested for the crimes last year."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WAVE",
        "url": "https://www.wave3.com",
        "logo": "https://www.wave3.com/pb/resources/images/rm_icons/wave-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/wave3news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-frameworkb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wave-logo.svg?v=102)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wave-logo.svg?v=102)}</style> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-frameworkb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-featuresb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-servicesb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2fxnPmnGvHKSXEXpscLr54SYoTj6cGVVUiV_K3ReGqVwWHrlrg1vS4X6",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fhjsQ0KJ9sFnmXg7AApvglMZvjjSmevEZESdgLOZz-wkhikYPal-Wii_512qcV272rv0cV4Ng",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=102"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-07ec956d-ed28-4d53-8bd9-260f3cc6705e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="59JXG-S33NT-6KPTS-RATXU-WDCGT",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"59JXG-S33NT-6KPTS-RATXU-WDCGT",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglqzwydpgoqq-f-60f5b2935-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737777","ak.ai":parseInt("465996",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"42cc47d4","ak.r":28587,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51920,"ak.gh":"23.50.225.151","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617900449","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==3oqa/pyVT/tgAql5iIYeRkM/EUmqDjAdYv4+LYclHvODaEX5ZqvL6PN/IFnC8U9zCqRwX0MpjrVwNcqh2XDjpBe8/+l02rBe0+jY8AL05A6toGwBgSfqc3oW0xqIO1A1cLYQB+Ps9GRVTyCzIz8xuI4xlj8wcaBDx7pGkkYPXa8ihrVgYbjkZolS62yX7V4QAHdpC2rltwo49fRHKVusRYnGOVRWFc3Fq+JL6f+0wIEVTqPUhGyPpujVLQdAkMSELt4gilAoJUVcX2nRrYACeTrT6lsi6BJauwgAmf25hWmEZOgjxBXWAIcckvGwkBj2p9g57KuBOsGTBNqZMeWfCFibYVrb+DsVbgSII5sYSrvY0P+Jul/ZxHOiMCAXdKHjtxL2uVmLhiHINcBjaWRNzmudGKBxCrohh17uhBEeFHA=","ak.pv":"15","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-07ec956d-ed28-4d53-8bd9-260f3cc6705e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="59JXG-S33NT-6KPTS-RATXU-WDCGT",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"59JXG-S33NT-6KPTS-RATXU-WDCGT",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglqzwydpgoqq-f-60f5b2935-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737777","ak.ai":parseInt("465996",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"42cc47d4","ak.r":28587,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51920,"ak.gh":"23.50.225.151","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617900449","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==3oqa/pyVT/tgAql5iIYeRkM/EUmqDjAdYv4+LYclHvODaEX5ZqvL6PN/IFnC8U9zCqRwX0MpjrVwNcqh2XDjpBe8/+l02rBe0+jY8AL05A6toGwBgSfqc3oW0xqIO1A1cLYQB+Ps9GRVTyCzIz8xuI4xlj8wcaBDx7pGkkYPXa8ihrVgYbjkZolS62yX7V4QAHdpC2rltwo49fRHKVusRYnGOVRWFc3Fq+JL6f+0wIEVTqPUhGyPpujVLQdAkMSELt4gilAoJUVcX2nRrYACeTrT6lsi6BJauwgAmf25hWmEZOgjxBXWAIcckvGwkBj2p9g57KuBOsGTBNqZMeWfCFibYVrb+DsVbgSII5sYSrvY0P+Jul/ZxHOiMCAXdKHjtxL2uVmLhiHINcBjaWRNzmudGKBxCrohh17uhBEeFHA=","ak.pv":"15","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/louisville-ky" class="color-grey-dark">Support Local Businesses</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/traffic" class="color-grey-dark">Traffic</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/health" class="color-grey-dark">Focus on Health</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/business/listens-live/" class="color-grey-dark">Listens Live!</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/business/legal/legal-brief" class="color-grey-dark">Legal Brief</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wave3.com/news/consumer/your-money/" class="color-grey-dark">Your Money</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://a.pgtb.me/1H0Zts" class="color-grey-dark">Pass The Cash</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wave3.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.wave3.com/video-gallery/" class="">VIDEO</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">COVID</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wave3.com/about-us/" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.derbycityweekend.com/" class="">DERBY CITY WEEKEND</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wave3.com/video-gallery/" class="color-white">Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wave3.com/live/" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.derbycityweekend.com/" class="color-white">Derby City Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/business/listens-live" class="color-white">Listens Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/investigate" class="color-white">Troubleshooter</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.wave3.com/apps" class="color-white">Wave 3 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.circleplus.com/" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">COVID</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/political" class="color-white">Political</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/breonna-taylor-case" class="color-white">Breonna Taylor</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/consumer/make-ends-meet" class="color-white">Make Ends Meet</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/goodnews" class="color-white">Positively WAVE</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/tbys" class="color-white">Taking Back Your Streets</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/editorial" class="color-white">Editorials</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/education" class="color-white">Education</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/local" class="color-white">Local</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/local/louisville-metro" class="color-white">Louisville Metro</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/local/bullitt-county" class="color-white">Bullitt County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/local/hardin-county" class="color-white">Hardin County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/local/nelson-county" class="color-white">Nelson County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/local/oldham-county" class="color-white">Oldham County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/local/shelby-county" class="color-white">Shelby County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/local/spencer-county" class="color-white">Spencer County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/local/clark-county" class="color-white">Clark County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/local/floyd-county" class="color-white">Floyd County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/local/harrison-county" class="color-white">Harrison County</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/local/scott-county" class="color-white">Scott County</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wave3.com/weather/#radar" class="color-white">Radar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/cams" class="color-white">Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/blog" class="color-white">Weather Blog</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/weather-facts" class="color-white">Hokey Weather Facts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/education" class="color-white">Education</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wave3.com/about-us/" class="color-white">About Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wave3.com/2018/08/26/wave-jobs/" class="color-white">WAVE 3 Jobs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wave3.com/2018/08/26/contact-wave-email-addresses-social-media/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://wave3advertising.com/" class="color-white">Advertise With Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wave3.com/angel-tree/" class="color-white">Angel Tree</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/wave-country" class="color-white">WAVE Country</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/pass-the-cash" class="color-white">Pass the Cash</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/imagination-library" class="color-white">Imagination Library</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.wave3.com/video-gallery/community/sounds-of-the-season/" class="color-white">Sounds Of The Season</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wave3.com/sports/derby/" class="color-white">Digital Derby Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wave3.com/video-gallery/sports/" class="color-white">Sports Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa" class="color-white">NCAA</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wave3.com/video-gallery/sports/gameon/" class="color-white">GameOn</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wave3.com/health/" class="color-white">Focus on Health - American Senior Communities</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.vuit.com/live/16036/wave/vod" class="color-white">Latest Newscasts</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wave-breaking/" data-url="/pb/api/v2/render/feature" data-website="wave" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wave-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wave"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad660-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad660" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad660",slotName:"wave/web/news/crime",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IWXB65QE6ZECDKRPYG35WIE3ZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wave3.com/news/crime"> Crime </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Christopher Bauda: Man sentenced to 18 years for trafficking females for sex</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Christopher Bauda: Man sentenced to 18 years for trafficking females for sex" src="https://www.wave3.com/resizer/qcK1JAk5HxqhlWRtNKAiITaNSbM=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/WUJPKN2VM5GOFGIFOA6NMODNKM.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Kentucky Attorney General Daniel Cameron announced in a statement Thursday the sentencing of 35-year-old Christopher Bauda (pictured), who was arrested for the crimes last year. (Source: Provided) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Christopher+Bauda%3A+Man+sentenced+to+18+years+for+trafficking+females+for+sex&amp;url=https%3A%2F%2Fwww.wave3.com%2F2021%2F04%2F08%2Fchristopher-bauda-man-sentenced-years-trafficking-females-sex%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wave3.com%2F2021%2F04%2F08%2Fchristopher-bauda-man-sentenced-years-trafficking-females-sex%2F&amp;title=Christopher+Bauda%3A+Man+sentenced+to+18+years+for+trafficking+females+for+sex', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Christopher%20Bauda%3A%20Man%20sentenced%20to%2018%20years%20for%20trafficking%20females%20for%20sex&amp;body=Read%20more%20on%20Christopher%20Bauda%3A%20Man%20sentenced%20to%2018%20years%20for%20trafficking%20females%20for%20sex%20at%20https%3A%2F%2Fwww.wave3.com%2F2021%2F04%2F08%2Fchristopher-bauda-man-sentenced-years-trafficking-females-sex%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/john-p-wise/"> <span class="font-bold ">John P. Wise</span></a> <span class="font-bold">|</span> <span class="timestamp"> April 8, 2021 at 11:00 AM EDT - Updated April 8 at 11:00 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LOUISVILLE, Ky. (WAVE) - A Louisville man was sentenced to 18 years in prison for the trafficking of at least two females, including one minor.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kentucky Attorney General Daniel Cameron announced in a statement Thursday the sentencing of 35-year-old Christopher Bauda, who was arrested for the crimes last year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to his arrest warrant in December, Bauda “placed victim ... in commercial sex ads” that then were traced to Bauda’s cellphone. Bauda sold the 17-year-old victim for “commercial sex acts” in Louisville, as well as in Indiana and Georgia. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bauda also was charged in crimes against two other females, an “adult female and minor female,” according to his original arrest warrant. One of the victims was sold to undercover police “for the intended purpose of illegal sexual acts for $100.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad319-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad319" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad319",slotName:"wave/web/news/crime/IWXB65QE6ZECDKRPYG35WIE3ZY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Human trafficking is real, and it’s happening in Kentucky communities every day,” Cameron said in a statement. “This sentence should signal that we are serious about investigating and prosecuting traffickers in every part of the Commonwealth, and we will not allow Kentuckians to be exploited.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bauda was sentenced for two counts of human trafficking, two counts of two counts of unlawful transaction with a minor and one count of unlawful use of electronic means to induce a minor to engage in sexual or other prohibited activities.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Bauda will not be eligible for probation and will be subject to five years of post-incarceration supervision. He is also required to register as a sex offender and pay $10,000 to the Kentucky Human Trafficking Victim’s Fund. </p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="WAVE 3 News Now. Watch Anytime. Anywhere." data-src="https://www.wave3.com/resizer/qhoLswyxBD7hz1XDCeItWfc0p74=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/ZO6II4XY5VAXZCOVFX6TWVVS4I.png" src="https://www.wave3.com/resizer/QqUIkmgrEctFs_70GL77Xu-aPKE=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/ZO6II4XY5VAXZCOVFX6TWVVS4I.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> WAVE 3 News Now. Watch Anytime. Anywhere. (Source: WAVE 3 News) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2021 WAVE 3 News. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"55ba65bc-1aa4-4899-8c2f-e0b81f8f82c0"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wave3.com/2021/04/08/christopher-bauda-man-sentenced-years-trafficking-females-sex/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wave3.com/2021/04/08/christopher-bauda-man-sentenced-years-trafficking-females-sex/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1381-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1381" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1381",slotName:"wave/web/news/crime",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IWXB65QE6ZECDKRPYG35WIE3ZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-rainy" data-default-location-code="USKY1096" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wave" data-location-code="USKY1096" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USKY1096,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wave3.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wave/esplive/radar-180.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="63" data-temp-c="17"> 63</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/82_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Louisville, KY</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wave3.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1173-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1173" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1173",slotName:"wave/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="John P. Wise" data-src="https://www.wave3.com/resizer/sWO0bZev-MVu7OJLkv43wH20tIk=/1400x0/s3.amazonaws.com/arc-authors/raycom/8a04c70a-2dce-485f-bb99-fd2c261a2aac.png" src="https://www.wave3.com/resizer/hJ1PI9GJ2dGtFO9OIuT4ow96wBU=/0x10/s3.amazonaws.com/arc-authors/raycom/8a04c70a-2dce-485f-bb99-fd2c261a2aac.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/john-p-wise/"> <h3 class="promo-header">John P. Wise</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Director of Digital Media</h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/wisejohnp" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/johnpwise" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:jwise@wave3.com?subject=Christopher%20Bauda%3A%20Man%20sentenced%20to%2018%20years%20for%20trafficking%20females%20for%20sex&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://instagram.com/johnpwise" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">John P. Wise is an Emmy and Murrow Award-winning news veteran who manages the digital team at WAVE 3 News in Louisville.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-168611" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/04/08/update-no-confirmed-monkey-sightings-price-hill-police-continue-investigate-reports-residents/"> <img class="width-full " alt="Update: No confirmed monkey sightings in Price Hill as police continue to investigate reports from residents" src="https://www.wave3.com/resizer/RlgTdFhxGvjGmocElzAzNP5ZeF8=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/G2GWIJMIJFCZLOHCBDQ6VRC5EQ.gif"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/update-no-confirmed-monkey-sightings-price-hill-police-continue-investigate-reports-residents/"> Update: No confirmed monkey sightings in Price Hill as police continue to investigate reports from residents</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Police reached out overnight the Cincinnati Zoo for help</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jennifer Edwards Baker</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/04/08/forecast-on-and-off-showers-today-more-rain-this-weekend/"> <img class="width-full " alt="FORECAST: On-and-off showers today; more rain this weekend " src="https://www.wave3.com/resizer/HiR-7JAGq7TgthmdZXYSEVllhaM=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/6X6YA5GLSRCUTPGXH274HGZG3U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/forecast-on-and-off-showers-today-more-rain-this-weekend/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; FORECAST: On-and-off showers today; more rain this weekend </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Rain will be out of the picture for most of us Thursday night, leading to some breakup of the clouds.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Tawana Andrew</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad175-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad175" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad175",slotName:"wave/web/news/crime",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IWXB65QE6ZECDKRPYG35WIE3ZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-37284" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/08/crash-reported-i-near-hurstbourne-lane/"> <img class="width-full " alt="Crash reported on I-64 near Hurstbourne Lane" src="https://www.wave3.com/resizer/PYY_ctIc_vDdeFJXfmhutJO0Zpg=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/ED6VW75HTFFQ7PJDIKNIDH62AU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/crash-reported-i-near-hurstbourne-lane/"> Crash reported on I-64 near Hurstbourne Lane</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WAVE3.com Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 7:05 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/06/officials-searching-two-teens-reported-missing-sumter-county/"> <img class="width-full " alt="Teen sisters reported missing found safe" src="https://www.wave3.com/resizer/b742Wy_KGtLINlJRy9DVFy9JpZM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/R5XN2ULZLJCOXO7BQC5CRAJSTI.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/06/officials-searching-two-teens-reported-missing-sumter-county/"> Teen sisters reported missing found safe</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jazmine Greene</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 12:07 AM at 12:07 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/07/suspicious-suitcase-left-by-man-jeffersontown-kroger-prompts-evacuation/"> <img class="width-full " alt="Suspicious suitcase left by man at Jeffersontown Kroger prompts evacuation" src="https://www.wave3.com/resizer/8i9B0n0dNYqPvPEyEjzIaZIrsjA=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/VNZUOCDRCFCFNO63AK3ZU5B3LE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/07/suspicious-suitcase-left-by-man-jeffersontown-kroger-prompts-evacuation/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Suspicious suitcase left by man at Jeffersontown Kroger prompts evacuation</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Shellie Sylvestri&nbsp;and</span> <span>Jerrica Valtierra</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published April 7, 2021 at 11:41 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/08/covid-vaccine-clinics-need-more-volunteers/"> <img class="width-full " alt="COVID-19 vaccine clinics need more volunteers" src="https://www.wave3.com/resizer/QONltjTIAgHCzDKmJpBGVKJsoaY=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/PGPSB363PVHRRHHRREL5XQGJFE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/covid-vaccine-clinics-need-more-volunteers/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; COVID-19 vaccine clinics need more volunteers</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Taylor Durden</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published April 7, 2021 at 11:37 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad530-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad530" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad530",slotName:"wave/web/news/crime",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IWXB65QE6ZECDKRPYG35WIE3ZY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wave3.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 725 S. Floyd Street<br/>Louisville, KY 40203<br/>(502) 585-2201 </p> <a class="call-to-action uppercase color-white" href="https://webpubcontent.gray.tv/gdm/fcc/wave-fcc_applications.pdf">FCC Applications <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://wave3advertising.com/" class="color-white">ADVERTISE WITH US</a></li> <li><a href="https://www.wave3.com/2020/04/08/wave-eeo-public-file-report/" class="color-white">EEO Report</a></li> <li><a href="http://www.wave3.com/story/12062304/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAVE Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="http://www.wave3.com/2018/08/26/contact-wave-email-addresses-social-media/" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wave" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wave3.com" class="color-white">publicfile@wave3.com<br/>(502) 585-2201</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wave3news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wave3news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://wave3advertising.com/" class="color-white">ADVERTISE WITH US</a></li> <li><a href="https://www.wave3.com/2020/04/08/wave-eeo-public-file-report/" class="color-white">EEO Report</a></li> <li><a href="http://www.wave3.com/story/12062304/closed-captioning-contact-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WAVE Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="http://www.wave3.com/2018/08/26/contact-wave-email-addresses-social-media/" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wave" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wave3.com" class="color-white">publicfile@wave3.com<br/>(502) 585-2201</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wave3news" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/wave3news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=102'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-indexb06b1b74ff3d5a1e7e6c.js"></script>