<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Interlink Electronics Announces Preliminary Third Quarter 2021 Results</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449657572"/><meta name="google-play-app" content="app-id=com.raycom.wave"/><meta name="burst" content="wave"/><meta property="og:url" content="https://www.wave3.com/prnewswire/2021/10/20/interlink-electronics-announces-preliminary-third-quarter-2021-results/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Revenue For the Quarter Increased 44% From the Prior Year Quarter"/><meta property="og:description" content="Revenue For the Quarter Increased 44% From the Prior Year Quarter"/><meta name="twitter:description" content="Revenue For the Quarter Increased 44% From the Prior Year Quarter"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="172784009442800"/><meta property="fb:pages" content="140776323685"/><meta property="article:publisher" content="https://www.facebook.com/wave3news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wave-prod.cdn.arcpublishing.com/resizer/AhyP6ZEQnicbL0oDzWePVh0kFrE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VIF4CNLXRUOIA2C5ZTW4ZQGVY4.jpg"/><meta name="twitter:image" content="https://gray-wave-prod.cdn.arcpublishing.com/resizer/AhyP6ZEQnicbL0oDzWePVh0kFrE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VIF4CNLXRUOIA2C5ZTW4ZQGVY4.jpg"/><meta property="og:site_name" content="https://www.wave3.com"/><meta property="og:title" content="Interlink Electronics Announces Preliminary Third Quarter 2021 Results"/><meta name="twitter:title" content="Interlink Electronics Announces Preliminary Third Quarter 2021 Results"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wave3news"/><meta name="twitter:creator" content="@wave3news"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WAVE",
  "url": "https://www.wave3.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wave3.com/pf/resources/images/logo-off-site/wave.png?d=198"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wave3news/",
    "https://www.twitter.com/wave3news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Interlink Electronics Announces Preliminary Third Quarter 2021 Results",
  "url": "https://www.wave3.com/prnewswire/2021/10/20/interlink-electronics-announces-preliminary-third-quarter-2021-results/",
  "image": "https://gray-wave-prod.cdn.arcpublishing.com/resizer/AhyP6ZEQnicbL0oDzWePVh0kFrE=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/VIF4CNLXRUOIA2C5ZTW4ZQGVY4.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Revenue For the Quarter Increased 44% From the Prior Year Quarter",
  "keywords": [],
  "headline": "Interlink Electronics Announces Preliminary Third Quarter 2021 Results",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wave3.com/prnewswire/2021/10/20/interlink-electronics-announces-preliminary-third-quarter-2021-results/"
  },
  "author": {
    "@type": "Organization",
    "name": "WAVE"
  },
  "publisher": {
    "name": "WAVE",
    "url": "https://www.wave3.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wave3.com/pf/resources/images/logo-off-site/wave.png?d=198"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-20T13:00:00Z",
  "datemodified": "2021-10-20T13:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=198" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=198" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=198" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wave-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=198"/><link rel="stylesheet" href="https://gray-wave-prod.cdn.arcpublishing.com/pf/resources/dist/wave/css/main.css?d=198"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=198" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wave/favicon.ico?d=198"/><script type="text/javascript" src="https://gray-wave-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=198"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2fxnPmnGvHKSXEXpscLr54SYoTj6cGVVUiV_K3ReGqVwWHrlrg1vS4X6",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fhjsQ0KJ9sFnmXg7AApvglMZvjjSmevEZESdgLOZz-wkhikYPal-Wii_512qcV272rv0cV4Ng",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wave-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=198"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wave3.com/prnewswire/2021/10/20/interlink-electronics-announces-preliminary-third-quarter-2021-results/",
        contentId: "W5MLXYPL2FD53IYXTXYRN4RMMI",
        contentKewords: [ ],
        contentName: "Interlink Electronics Announces Preliminary Third Quarter 2021 Results",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/20/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Revenue For the Quarter Increased 44% From the Prior Year Quarter",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "20",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "wave",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0bfc197c-0482-41af-9c38-721127dd9ef1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KYPMK-58VCT-ASWCV-EKBX5-MN7CZ",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"KYPMK-58VCT-ASWCV-EKBX5-MN7CZ",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5foylqd32a-f-3fc6810e6-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137737","ak.ai":parseInt("677311",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2b6d73b9","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47150,"ak.gh":"23.220.106.87","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1634737908","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Yyq/TdyrkepyiCtUNpMPz4X2nCZXU5RdinYJon+EX1shbFkw9bPopM+9L2juuTisMWwb/qmdqXUIegf8qthWprXZEFMJsl3d2X9d1TBjt7Gq4DDlqx4qom+gs/6a4vshxW858tH5V65/bcCx50v1neGW5l/oR19PssTYvpZlIBzviiWgkNDXggXcqsBxCYo4FP84AbLqSQSUB7X6ehClug8k36XA4nKd82RtPzV+LMFcxQATYFB2ol+HicXt/rrhMmvofoMfHETWnH25Tj13M+TfzeZfsjAlU0OVtqr4jHRi+7DoqcHefg9uQhDI4AQ++9bCqnF5I3yvxVMvEKWhLhgusC42jribztjkLoUr53ty+yISceJfr6mwPPQvSxNzLSN/JcZ3NNE9lK1pF33JyKeQzL/g2C9RPrP8UqxAxX0=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/louisville-ky" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/traffic">Traffic</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health">Focus on Health</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/listens-live">Listens Live</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/legal-brief">Legal Brief</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/consumer/your-money">Your Money</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/pass-the-cash">Pass The Cash</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wave.jpg?d=198&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wave.svg?d=198&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wave.svg?d=198&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.derbycityweekend.com/?_ga=2.16274486.1673933613.1620155020-217020567.1615224331" rel="noopener noreferrer" target="_blank">Derby City Weekend</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Troubleshooter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">WAVE 3 Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/breonna-taylor-case">Breonna Taylor</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/political">Political</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/goodnews">Positively WAVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/app-extra/">App Extra</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/local">Local</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Local navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/louisville-metro">Louisville Metro</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/hardin-county">Hardin County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/oldham-county">Oldham County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/spencer-county">Spencer County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/floyd-county">Floyd County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/scott-county">Scott County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/bullitt-county">Bullitt County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/nelson-county">Nelson County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/shelby-county">Shelby County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/clark-county">Clark County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/harrison-county">Harrison County</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-facts">Hokey Weather Facts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.derbycityweekend.com/?_ga=2.67110673.1864434567.1621861764-821510072.1590594641" rel="noopener noreferrer" target="_blank">Derby City Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/cook-that-ish">Cook That Ish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wave-country">WAVE Country</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer/make-ends-meet">Make Ends Meet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/imagination-library">Imagination Library</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/sounds-of-the-season">Sounds of the Season</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/angel-tree">Angel Tree</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/olympics/">Olympics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">NCAA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/gameon/">GameOn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/derby">Digital Derby Guide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food">Food</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Food navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/food/secrets-of-bluegrass-chefs/">Secrets of Bluegrass Chefs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Join Our Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/21/about-us-wave-news-station-history/">Station History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wave3advertising.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Program Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Focus on Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16036/wave" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WAVE on FACEBOOK" class="p-2" href="https://www.facebook.com/wave3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WAVE on TWITTER" class="p-2" href="https://www.twitter.com/wave3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Interlink Electronics Announces Preliminary Third Quarter 2021 Results</span></h1><h5 class="subheadline | font-weight-light col"><span>Revenue For the Quarter Increased 44% From the Prior Year Quarter</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 20, 2021 at 9:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->51 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">IRVINE, Calif.</span>, <span class="xn-chron">Oct. 20, 2021</span> /PRNewswire/ -- Interlink Electronics, Inc. (NASDAQ: LINK), an industry-leading trusted advisor and technology partner in the advancing world of human-machine interface (HMI) and force-sensing technologies, today announced preliminary unaudited financial results for the quarter ended September 30, 2021. Preliminary revenue for the quarter was <span class="xn-money">$2.2 million</span>, up 44% from the prior year period, and sequentially up 8% from the previous quarter. Preliminary gross margin was 58% for the quarter. Preliminary pre-tax income for the quarter was <span class="xn-money">$0.3 million</span>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Interlink Electronics)" height="300" src="https://gray-wave-prod.cdn.arcpublishing.com/resizer/JdQIx2JWPJOzKg1zq7xG7-vaZ3Y=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1502650/Interlink_Electronics.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Interlink Electronics)</figcaption></figure><div id="fusion-static-enter:6FMWJP2RZFA3DNODH4QHM57S2Y" style="display:none" data-fusion-component="6FMWJP2RZFA3DNODH4QHM57S2Y"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen9 prnpr14"><br/></td><td class="prngen2" colspan="8"><br/></td><td class="prngen2"><br/></td><td class="prngen2" colspan="7"><br/></td><td class="prngen2"><br/></td><td class="prngen2"><br/></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span"><b>Preliminary Consolidated<br/>Financial Results</b></span></p></td><td class="prngen4" colspan="8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Three months ended September 30, </b></span></p></td><td class="prngen2"><br/></td><td class="prngen4" colspan="9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Nine months ended September 30, </b></span></p></td></tr><tr><td class="prnsbt1 prnsbr1 prnvab prnsbbs prnpl6 prnsbl1 prnpr6"><p class="prnews_p"><span class="prnews_span">(Dollar amounts in <br/>thousands)</span></p></td><td class="prngen6" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen6" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prngen6" nowrap="nowrap"><br/></td><td class="prngen7" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$ ∆</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>% ∆</b></span></p></td><td class="prngen6"><br/></td><td class="prngen6" colspan="2" nowrap="nowrap"><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen6" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prngen6" nowrap="nowrap"><br/></td><td class="prngen7" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$ ∆</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>% ∆</b></span></p></td></tr><tr><td class="prngen2"><br/></td><td class="prngen4" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Prelim.</span></p></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2" colspan="2" nowrap="nowrap"><br/></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2"><br/></td><td class="prngen4" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Prelim.</span></p></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2"><br/></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2" colspan="2" nowrap="nowrap"><br/></td><td class="prngen2" nowrap="nowrap"><br/></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Net revenue</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,223</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,548</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">675</span></p></td><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">43.6%</span></p></td><td class="prngen2"><br/></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5,855</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,941</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">914</span></p></td><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">18.5%</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Gross profit</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,286</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">811</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">475</span></p></td><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">58.6%</span></p></td><td class="prngen2"><br/></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3,287</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,768</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">519</span></p></td><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">18.8%</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Gross margin</span></p></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">57.8%</span></p></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">52.4%</span></p></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2" colspan="2" nowrap="nowrap"><br/></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2"><br/></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">56.1%</span></p></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen8" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">56.0%</span></p></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2" colspan="2" nowrap="nowrap"><br/></td><td class="prngen2" nowrap="nowrap"><br/></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Pre-tax income (loss)</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">253</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(120)</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">373</span></p></td><td class="prngen2" nowrap="nowrap"><br/></td><td class="prngen2"><br/></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">307</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen9" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(153)</span></p></td><td class="prngen2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">$</span></p></td><td class="prngen2" colspan="2" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">460</span></p></td><td class="prngen2" nowrap="nowrap"><br/></td></tr></table></div></div><div id="fusion-static-exit:6FMWJP2RZFA3DNODH4QHM57S2Y" style="display:none" data-fusion-component="6FMWJP2RZFA3DNODH4QHM57S2Y"></div><p class="text | article-text">"We are very pleased with our financial performance in the third quarter, and we continue to build on our sales pipeline for next year," said <span class="xn-person">Steven N. Bronson</span>, Chairman, President, and CEO of Interlink Electronics. "We are also actively pursuing acquisition opportunities to accelerate our growth and to diversify our products and customers."</p><p class="text | article-text"><b>About Interlink Electronics, Inc.</b></p><p class="text | article-text">Interlink Electronics is a world-leading trusted provider of HMI, sensor, and IoT solutions. In addition to standard product offerings, Interlink utilizes its expertise in materials science, manufacturing, firmware, and software to produce in-house system solutions for custom applications. For 35 years, Interlink has led the printed electronics industry in the commercialization of its patented Force Sensing Resistor<sup>®</sup> technology and has supplied some of the world's top electronics manufacturers with intuitive sensor and interface technologies like the VersaPad and the new VersaPad Plus, which boasts the largest active surface area of any resistive touchpad. It also has a proven track record of supplying technological solutions for mission-critical applications in a diverse range of markets—including medical, automotive, consumer electronics, telecommunications, and industrial control—providing standard and custom-designed sensors that give engineers the flexibility and functionally they seek in today's sophisticated electronic devices. Interlink serves an international customer base from its headquarters in <span class="xn-location">Irvine, California</span>, and world-class materials science lab and R&D center in <span class="xn-location">Camarillo</span>, California. They are supported by strategic global locations covering manufacturing, distribution, and sales support. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3329265-1&amp;h=2067975374&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2887762-1%26h%3D1927040275%26u%3Dhttps%253A%252F%252Fwww.interlinkelectronics.com%252F%26a%3DInterlinkElectronics.com&amp;a=InterlinkElectronics.com" rel="nofollow" target="_blank">InterlinkElectronics.com</a>.</p><p class="text | article-text"><b>Forward Looking Statements</b></p><p class="text | article-text"><i>This release contains forward-looking statements. Forward-looking statements include, but are not limited to, the company's preliminary unaudited financial and operational results for the quarter ended <span class="xn-chron">September 30, 2021</span>, and the company's expectations with respect to its product pipeline and acquisition opportunities, and are generally identified by phrases such as "thinks," "anticipates," "believes," "estimates," "expects," "intends," "plans," and similar words. Forward-looking statements are not guarantees of future performance and are inherently subject to uncertainties and other factors which could cause actual results to differ materially from the forward-looking statement, including risks related to changes in our preliminary unaudited financial results based on the completion of our financial statement closing procedures and the review by our independent registered public accounting firm of such financial statements. These statements are based upon, among other things, assumptions made by, and information currently available to, management, including management's own knowledge and assessment of the company's industry, R&amp;D initiatives, competition and capital requirements. Other factors and uncertainties that could affect the company's forward-looking statements include, among other things, the following: our success in predicting new markets and the acceptance of our new products; efficient management of our infrastructure; the pace of technological developments and industry standards evolution and their effect on our target product and market choices; the effect of outsourcing technology development; changes in the ordering patterns of our customers; a decrease in the quality and/or reliability of our products; protection of our proprietary intellectual property; competition by alternative sophisticated as well as generic products; continued availability of raw materials for our products at competitive prices; disruptions in our manufacturing facilities; risks of international sales and operations including fluctuations in exchange rates; compliance with regulatory requirements applicable to our manufacturing operations; and customer concentrations. Additional factors that could cause actual results to differ materially from those anticipated by our forward-looking statements are under the captions "Risk Factors" and "Management's Discussion and Analysis of Financial Condition and Results of Operations" in our most recent Annual Report (Form 10-K) or Quarterly Report (Form 10-Q) filed with the Securities and Exchange Commission. Forward-looking statements are made as of the date of this release, and we expressly disclaim any obligation to publicly update or revise any forward-looking statements, whether as a result of new information, future events or otherwise.</i></p><p class="text | article-text"><b>Contact:<br/></b>Interlink Electronics, Inc.<br/><a href="mailto:IR@iefsr.com" rel="nofollow" target="_blank">IR@iefsr.com</a><br/><span class="xn-person">Steven N. Bronson</span>, CEO<br/>805-623-4184</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/interlink-electronics-announces-preliminary-third-quarter-2021-results-301404449.html">https://www.prnewswire.com/news-releases/interlink-electronics-announces-preliminary-third-quarter-2021-results-301404449.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Interlink Electronics</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wave-prod.cdn.arcpublishing.com/resizer/kpgsehGeRlxRAs3l9RnBwJxBTpE=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LA45811&amp;Transmission_Id=202110200900PR_NEWS_USPR_____LA45811&amp;DateId=20211020" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wave" style="display:none" data-fusion-component="footer-wave"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">COVID-19</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WAVE</li><li class="footer-contact | footer-address">725 S. Floyd Street</li><li class="footer-contact | footer-city-state">Louisville, KY 40203</li><li class="footer-contact | footer-phone">(502) 585-2201</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wave" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WAVE3.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@WAVE3.COM - (502) 585-2201</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wave/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wave-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/12062304/closed-captioning-contact-information/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wave" style="display:none" data-fusion-component="footer-wave"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>