<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Boursin® Cheese Debuts Two New Culinary-Inspired Products - Boursin Bites and Boursin Cooking Cream</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449657572"/><meta name="google-play-app" content="app-id=com.raycom.wave"/><meta name="burst" content="wave"/><meta property="og:url" content="https://www.wave3.com/prnewswire/2022/02/23/boursin-cheese-debuts-two-new-culinary-inspired-products-boursin-bites-boursin-cooking-cream/"/><link rel="canonical" href="https://www.wave3.com/prnewswire/2022/02/23/boursin-cheese-debuts-two-new-culinary-inspired-products-boursin-bites-boursin-cooking-cream/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="The beloved cheese brand is bringing a culinary twist to its fan-favorite Garlic &amp;amp; Fine Herbs Cheese to help home chefs easily elevate their everyday cooking"/><meta property="og:description" content="The beloved cheese brand is bringing a culinary twist to its fan-favorite Garlic &amp;amp; Fine Herbs Cheese to help home chefs easily elevate their everyday cooking"/><meta name="twitter:description" content="The beloved cheese brand is bringing a culinary twist to its fan-favorite Garlic &amp;amp; Fine Herbs Cheese to help home chefs easily elevate their everyday cooking"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="172784009442800"/><meta property="fb:pages" content="140776323685"/><meta property="article:publisher" content="https://www.facebook.com/wave3news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wave3.com/pf/resources/images/logo-icons/wave.svg?d=228"/><meta name="twitter:image" content="https://www.wave3.com/pf/resources/images/logo-icons/wave.svg?d=228"/><meta property="og:site_name" content="https://www.wave3.com"/><meta property="og:title" content="Boursin® Cheese Debuts Two New Culinary-Inspired Products - Boursin Bites and Boursin Cooking Cream"/><meta name="twitter:title" content="Boursin® Cheese Debuts Two New Culinary-Inspired Products - Boursin Bites and Boursin Cooking Cream"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wave3news"/><meta name="twitter:creator" content="@wave3news"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WAVE",
  "url": "https://www.wave3.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wave3.com/pf/resources/images/logo-off-site/wave.png?d=228"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wave3news/",
    "https://www.twitter.com/wave3news/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Boursin® Cheese Debuts Two New Culinary-Inspired Products - Boursin Bites and Boursin Cooking Cream",
  "url": "https://www.wave3.com/prnewswire/2022/02/23/boursin-cheese-debuts-two-new-culinary-inspired-products-boursin-bites-boursin-cooking-cream/",
  "image": "https://www.wave3.com/pf/resources/images/logo-off-site/wave.png?d=228",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The beloved cheese brand is bringing a culinary twist to its fan-favorite Garlic &amp; Fine Herbs Cheese to help home chefs easily elevate their everyday cooking",
  "keywords": [],
  "headline": "Boursin® Cheese Debuts Two New Culinary-Inspired Products - Boursin Bites and Boursin Cooking Cream",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wave3.com/prnewswire/2022/02/23/boursin-cheese-debuts-two-new-culinary-inspired-products-boursin-bites-boursin-cooking-cream/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WAVE",
    "url": "https://www.wave3.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wave3.com/pf/resources/images/logo-off-site/wave.png?d=228"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-23T14:01:00Z",
  "datemodified": "2022-02-23T14:01:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=228" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=228" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=228" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wave-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=228"/><link rel="stylesheet" href="https://gray-wave-prod.cdn.arcpublishing.com/pf/resources/dist/wave/css/main.css?d=228"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=228" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wave/favicon.ico?d=228"/><script type="text/javascript" src="https://gray-wave-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=228"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2fxnPmnGvHKSXEXpscLr54SYoTj6cGVVUiV_K3ReGqVwWHrlrg1vS4X6",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2fhjsQ0KJ9sFnmXg7AApvglMZvjjSmevEZESdgLOZz-wkhikYPal-Wii_512qcV272rv0cV4Ng",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wave-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=228"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wave3.com/prnewswire/2022/02/23/boursin-cheese-debuts-two-new-culinary-inspired-products-boursin-bites-boursin-cooking-cream/",
        contentId: "A5B2SUXJ3JDXFFV2AHLBRH5UMU",
        contentKewords: [ ],
        contentName: "Boursin® Cheese Debuts Two New Culinary-Inspired Products - Boursin Bites and Boursin Cooking Cream",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/23/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "The beloved cheese brand is bringing a culinary twist to its fan-favorite Garlic &amp; Fine Herbs Cheese to help home chefs easily elevate their everyday cooking",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "23",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "wave",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wave3.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 388,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2e99d8f4-6421-4bdf-b090-6caa9699a583","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KYPMK-58VCT-ASWCV-EKBX5-MN7CZ",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"KYPMK-58VCT-ASWCV-EKBX5-MN7CZ";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lnamyqwi6ta-f-20fe877d5-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137737","ak.ai":parseInt("677311",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"13b34b9","ak.r":41221,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":44674,"ak.gh":"23.222.2.6","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1645627302","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==PV3o9LUmJz3riUXrw7ngx5tFEyj0PXOR3m2EteXLzP+rC21Dtm1WOG7rgwfalJkaHpQ23h04tvwsiDe1mNAYHdW5mhKiJzPvM8DhJ1cxOnDSLot7yheJ3lwdHmpt9q9EkKT4mat1CPn5XoDttGcVro636k9O3yYvBMihJBFaSTl+4ue6VPzdb2y2WTAnePUn0eKzPunzAICau+UGnA6b8gDMtmH9HE2j042qlkoVJ9ITdsm7Bbb0/VTYqHkGAnd6gGXsMjWuYL6aHa/ME3P4IZLAjt0fEsEUe308+4aA7koymIOy3pMMK9CUcUYp4Y9hfjeCQmo4nfHxDabTPg2ulPAgcMEUENvQKhBpvzSlApydP5ON9wP+DEm08CcsMUCL3A/KEzmyvD0xeGRsTsilgWWQExn1M/ixAgzrh+SRdv0=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/louisville-ky" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/traffic">Traffic</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health">Focus on Health</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/listens-live">Listens Live</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/legal-brief">Legal Brief</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/consumer/your-money">Your Money</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/job-link">Job Link</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/consumer/make-ends-meet">Make Ends Meet</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wave.jpg?d=228&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wave.svg?d=228&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wave.svg?d=228&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports/derby">Digital Derby Guide</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news">Video</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.derbycityweekend.com/?_ga=2.16274486.1673933613.1620155020-217020567.1615224331" rel="noopener noreferrer" target="_blank">Derby City Weekend</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">WAVE 3 Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/breonna-taylor-case">Breonna Taylor</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/political">Political</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/goodnews">Positively WAVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/kentucky">Kentucky</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state/indiana">Indiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/app-extra/">App Extra</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Troubleshooters</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Troubleshooters navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/contact-troubleshooter">Contact Us</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/local">Local</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Local navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/louisville-metro">Louisville Metro</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/hardin-county">Hardin County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/oldham-county">Oldham County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/spencer-county">Spencer County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/floyd-county">Floyd County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/scott-county">Scott County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/bullitt-county">Bullitt County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/nelson-county">Nelson County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/shelby-county">Shelby County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/clark-county">Clark County</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local/harrison-county">Harrison County</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closings-request">Closings Request</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-facts">Hokey Weather Facts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.derbycityweekend.com/?_ga=2.67110673.1864434567.1621861764-821510072.1590594641" rel="noopener noreferrer" target="_blank">Derby City Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/cook-that-ish">Cook That Ish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wave-country">WAVE Country</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/consumer/make-ends-meet">Make Ends Meet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/imagination-library">Imagination Library</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/sounds-of-the-season">Sounds of the Season</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/angel-tree">Angel Tree</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">NCAA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/">Sports Video</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/gameon/">GameOn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/derby">Digital Derby Guide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food">Food</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Food navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/food/secrets-of-bluegrass-chefs/">Secrets of Bluegrass Chefs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Join Our Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/21/about-us-wave-news-station-history/">Station History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://wave3advertising.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Program Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Focus on Health</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16036/wave" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WAVE on FACEBOOK" class="p-2" href="https://www.facebook.com/wave3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WAVE on TWITTER" class="p-2" href="https://www.twitter.com/wave3news" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Boursin® Cheese Debuts Two New Culinary-Inspired Products - Boursin Bites and Boursin Cooking Cream</span></h1><h5 class="subheadline | font-weight-light col"><span>The beloved cheese brand is bringing a culinary twist to its fan-favorite Garlic &amp; Fine Herbs Cheese to help home chefs easily elevate their everyday cooking</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 23, 2022 at 9:01 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->39 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">CHICAGO</span>, <span class="xn-chron">Feb. 23, 2022</span> /PRNewswire/ -- Home entertaining cheese brand <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3434870-1&amp;h=3256819661&amp;u=https%3A%2F%2Fwww.boursin.com%2F&amp;a=Boursin%C2%AE" rel="nofollow" target="_blank">Boursin<sup>®</sup></a> is excited to announce the addition of two new culinary-inspired products to its portfolio, <b>Boursin Bites Garlic &amp; Fine Herbs </b>and <b>Boursin Cooking Cream Garlic &amp; Fine Herbs</b>. The new products allow home chefs to easily introduce the signature rich, bold flavors of Boursin's delicious blend of Garlic & Fine Herbs to elevate any dish.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Boursin® Cheese Debuts Two New Culinary-Inspired Products – Boursin Bites and Boursin Cooking..." height="286" src="https://gray-wave-prod.cdn.arcpublishing.com/resizer/A0wAy0Kc7yCFfYBWdBg7mV74c4Y=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/R5TKZ57T2P5TMW22WWAU6ODGSI.jpg" width="980"/></div><figcaption class="figure-caption">Boursin® Cheese Debuts Two New Culinary-Inspired Products – Boursin Bites and Boursin Cooking Cream<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Boursin Bites have the same flavor and creamy, crumbly texture as the traditional Boursin Garlic & Fine Herbs Cheese – artfully folded with a blend of delicate garlic, fragrant parsley, and mild chives – but now, in bite-size pieces. <span>Simply add the Boursin Bites onto any <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3434870-1&amp;h=715802565&amp;u=https%3A%2F%2Fwww.boursin.com%2Frecipe%2Fboursin-summer-salad%2F&amp;a=salad" rel="nofollow" target="_blank"><span>salad</span></a> or pasta dish for a fast flavor boost in your recipe or slide the bites on a <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3434870-1&amp;h=270572244&amp;u=https%3A%2F%2Fwww.boursin.com%2Frecipe%2Ffig-prosciutto-basil-skewers%2F&amp;a=mini+skewer" rel="nofollow" target="_blank"><span>mini skewer</span></a> appetizer – the possibilities are endless! </span></p><p class="text | article-text">Boursin Cooking Cream embodies the signature Garlic & Fine Herbs flavor consumers know and love from Boursin, but in an ultra-smooth cream that seamlessly blends into your favorite dishes, making it even simpler for home chefs to add a burst of flavor and richness without the extra work. Incorporate Boursin Cooking Cream into soups, sauces and more for a bold blend of flavor. For those who tried the viral <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3434870-1&amp;h=4102043409&amp;u=https%3A%2F%2Fwww.boursin.com%2Frecipe%2Fbaked-boursin-tomato-pasta%2F&amp;a=Baked+Boursin+%26+Tomato+Pasta" rel="nofollow" target="_blank">Baked Boursin &amp; Tomato Pasta</a> or <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3434870-1&amp;h=403134315&amp;u=https%3A%2F%2Fwww.boursin.com%2Frecipe%2Froasted-tomato-soup%2F&amp;a=Roasted+Tomato+%26+Boursin+Soup" rel="nofollow" target="_blank">Roasted Tomato &amp; Boursin Soup</a>, swap the traditional Boursin Garlic & Fine Herbs Cheese with Boursin Cooking Cream for an even creamier version! For more recipe inspiration, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3434870-1&amp;h=1436173290&amp;u=https%3A%2F%2Fwww.boursin.com%2Frecipes%2F&amp;a=boursin.com%2Frecipes" rel="nofollow" target="_blank">boursin.com/recipes</a>.</p><p class="text | article-text">"For years, Boursin Cheese has been a staple in kitchens across the country – featured as the centerpiece of a cheeseboard while entertaining and incorporated into home-cooked meals. But now, we're making it even simpler to elevate any dish," said <span class="xn-person">Jamee Pearlstein</span>, Brand Director of Boursin. "Through consumer feedback, shared recipes and social posts, we've seen the many ways our fans love <span>to incorporate Boursin's unique taste and texture in their dishes</span>, and we're thrilled to introduce these two new offerings to make it easier than ever for them to add Boursin to their favorite recipes."</p><p class="text | article-text">These culinary-focused products join Boursin's existing portfolio of entertaining cheeses, which includes the traditional Boursin Cheese in five year-round flavor options and one dairy-free variety:</p><ul class="list | article-list"><li><span><b>New!</b> Boursin Bites Garlic & Fine Herbs</span></li><li><span><b>New!</b> Boursin Cooking Cream Garlic & Fine Herbs</span></li><li><span>Boursin Basil & Chive Cheese</span></li><li><span>Boursin Cracked Black Pepper Cheese</span></li><li><span>Boursin Fig & Balsamic Cheese</span></li><li><span>Boursin Garlic & Fine Herbs Cheese</span></li><li><span>Boursin Shallot & Chive Cheese</span></li><li><span>Boursin Dairy-Free Cheese Spread Alternative Garlic & Herbs</span></li></ul><div id="fusion-static-enter:KI5LUV7UJ5E7BK2E2CFG6TPDGE" style="display:none" data-fusion-component="KI5LUV7UJ5E7BK2E2CFG6TPDGE"></div><div class="article-raw-html w-100"><div><span>Boursin Bites and Boursin Cooking Cream are beginning to rollout starting this month and will soon be available at major retailers nationwide including Albertsons, ACME, Meijer, Hannaford, and more for the suggested retail prices starting at <span class="xn-money">$4.49</span> and <span class="xn-money">$5.49</span>, respectively.</span></div></div><div id="fusion-static-exit:KI5LUV7UJ5E7BK2E2CFG6TPDGE" style="display:none" data-fusion-component="KI5LUV7UJ5E7BK2E2CFG6TPDGE"></div><p class="text | article-text"><b>Join the Conversation: <br/></b>Share your Boursin-inspired culinary creations featuring Boursin Bites and Boursin Cooking Cream with us on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3434870-1&amp;h=289419064&amp;u=https%3A%2F%2Ftwitter.com%2Fboursincheese&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3434870-1&amp;h=3806043387&amp;u=https%3A%2F%2Fwww.facebook.com%2FBoursinCheese%2F&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3434870-1&amp;h=1966357013&amp;u=https%3A%2F%2Fwww.instagram.com%2Fboursincheese%2F&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a> @BoursinCheese using #BoursinCreations.</p><p class="text | article-text"><b>About Boursin:</b> <br/>Part of the Bel Brands USA family, Boursin<sup>® </sup>Cheese and Boursin<sup>®</sup> Dairy-Free Cheese Spread Alternative Garlic & Herbs are creamy and crumbly products, deliciously rich with flavor. Boursin<sup>®</sup> Cheese is one of the most popular brands manufactured by Bel Brands USA Inc., a subsidiary of Bel Group. Bel Brands <span class="xn-location">USA</span> strives to promote healthier, responsible and accessible food for all consumers worldwide. Bel is a major player in the healthy fruit and dairy single-serving portion snacking, as well as a producer of entertaining and plant-based cheese options to meet a range of consumer needs. Bel produces more than thirty local and international brands that are sold in more than 130 countries around the globe. In addition to Boursin<sup>®</sup>, other beloved USA brands include Babybel<sup>®</sup>, The Laughing Cow<sup>®</sup>, Nurishh<sup>® </sup>and popular cheese spreads marketing under Kaukauna<sup>®</sup>, Merkts<sup>®</sup> and Price*s<sup>®</sup> labels. Bel Brands <span class="xn-location">USA</span> delivers fun snacks to over 400 million consumers globally. <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3434870-1&amp;h=3026560625&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2734546-1%26h%3D1095414131%26u%3Dhttp%253A%252F%252Fwww.belbrandsusa.com%252F%26a%3Dwww.belbrandsusa.com&amp;a=www.belbrandsusa.com" rel="nofollow" target="_blank">www.belbrandsusa.com</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Boursin® Cheese Debuts Two New Culinary-Inspired Products – Boursin Bites and Boursin Cooking..." height="225" src="https://gray-wave-prod.cdn.arcpublishing.com/resizer/2xAu9ktDbqKS1QaMfgStjAMllfg=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/2OUBQ6Q27HULZMFIRXPD65X6JM.jpg" width="980"/></div><figcaption class="figure-caption">Boursin® Cheese Debuts Two New Culinary-Inspired Products – Boursin Bites and Boursin Cooking Cream<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Boursin® Cheese Debuts Two New Culinary-Inspired Products – Boursin Bites and Boursin Cooking..." height="267" src="https://gray-wave-prod.cdn.arcpublishing.com/resizer/TqYpDdIRsX6gPmZS6lN5tXrzv6M=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/3FBHIWW62NKKFNSWUK5A2MKJ6M.jpg" width="980"/></div><figcaption class="figure-caption">Boursin® Cheese Debuts Two New Culinary-Inspired Products – Boursin Bites and Boursin Cooking Cream<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Celebrate Fall with Boursin® Cheese’s New Seasonal Flavor, Caramelized Onion &amp; Herbs..." height="400" src="https://gray-wave-prod.cdn.arcpublishing.com/resizer/kkn-nbbAKhhLlvW7ano_vWlsrz0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/6YHRAP2CCNEY6SVZYWDT5U2HUU.jpg" width="980"/></div><figcaption class="figure-caption">Celebrate Fall with Boursin® Cheese’s New Seasonal Flavor, Caramelized Onion &amp; Herbs (PRNewsfoto/Bel Brands USA)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/boursin-cheese-debuts-two-new-culinary-inspired-products--boursin-bites-and-boursin-cooking-cream-301488019.html">https://www.prnewswire.com/news-releases/boursin-cheese-debuts-two-new-culinary-inspired-products--boursin-bites-and-boursin-cooking-cream-301488019.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Bel Brands <span class="xn-location">USA</span></p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wave" style="display:none" data-fusion-component="footer-wave"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WAVE</li><li class="footer-contact | footer-address">725 S. Floyd Street</li><li class="footer-contact | footer-city-state">Louisville, KY 40203</li><li class="footer-contact | footer-phone">(502) 585-2201</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WAVE" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WAVE3.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@WAVE3.COM - (502) 585-2201</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WAVE/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wave-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/12062304/closed-captioning-contact-information/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wave" style="display:none" data-fusion-component="footer-wave"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>